Problems with multiplayer on Luma3DS?

Discussion in '3DS - Games & Content' started by bunny365, Jan 11, 2017.

  1. bunny365
    OP

    bunny365 GBAtemp Regular

    Member
    241
    87
    Aug 26, 2013
    United States
    I was having problems yesterday playing games in local multiplayer with my friends. After playing any game for probably a minute, connection would be lost. I don't know if it's related, but the only change I made to my system after I was able to play before was turning off New 3DS CPU on Luma3DS. In case it's relevant, I have a New 3DS XL with Luma3DS installed while my friend has an unhacked original 3DS. We both have the latest firmware update installed.
     
  2. bunny365
    OP

    bunny365 GBAtemp Regular

    Member
    241
    87
    Aug 26, 2013
    United States
    Also, for more context: I have two friends with 3DSs whom I would play multiplayer with. We've played multiplayer with Mario Party Star Rush and Zelda Tri Force Heroes before (just last week) with no problems. Yesterday, one of my friends forgot to bring his 2DS, so I just tried playing games with my other friend who has an original 3DS. Both Mario Party Star Rush and Smash Bros. disconnected us not too long after the games started. Unfortunately, I can't test the multiplayer again today because of reasons. I can report back tomorrow, though.
    EDIT: Also, Mario Party Star Rush and Zelda Tri Force Heroes were both played with Download Play, if that matters any.
     
    Last edited by bunny365, Jan 11, 2017