Problems with M3i

Discussion in 'M3 Adapter' started by IAmTheRad, Aug 18, 2009.

Aug 18, 2009

Problems with M3i by IAmTheRad at 5:05 AM (798 Views / 0 Likes) 2 replies

  1. IAmTheRad
    OP

    Member IAmTheRad GBAtemp Regular

    Joined:
    Aug 7, 2006
    Messages:
    198
    Country:
    Canada
    I recently got my M3i in the mail today, and I am impressed with it so far. I have a couple of problems with it, however.

    The main problem is that I cannot pass the Castlevania test. The Castlevania test for Dawn of Sorrow doesn't even start. It gets to the beginning of the video and then crashes.

    I'm using 4.3f as my loader, under Sakura.
    I have an 8gb Kingston Micro SDHC (Class 4), and it's made in Japan. The Portrait of Ruin video plays flawlessly.

    Should I just not bother with the video, since my card should run games near perfect?
     
  2. PettingZoo

    Member PettingZoo yesss

    Joined:
    Oct 5, 2008
    Messages:
    1,707
    Location:
    in the trap
    Country:
    Australia
    Some people have big problems DoS, seeing as it is a very large game and crashes from the video (Somewhat like TWEWY I think), though I don't know about fixes (I just play the original cart of it [​IMG]).
     
  3. IAmTheRad
    OP

    Member IAmTheRad GBAtemp Regular

    Joined:
    Aug 7, 2006
    Messages:
    198
    Country:
    Canada
    TWEWY has no problems. Suikoden has no problems. Suikoden is 2Gbit. Yes, 2048Mbit. 256MB. Quite a bit bigger than DoS.

    I really doubt it has problems with the size of the game here. Maybe a bug in the code.
     

Share This Page