Problems with .gcm

Discussion in 'Nintendo GameCube' started by snakesnoke, Sep 11, 2011.

  1. snakesnoke
    OP

    snakesnoke Member

    Newcomer
    2
    Mar 8, 2008
    United States
    Hi everyone,

    today I shrinked some of my GameCube images with GCMUtility.exe v0.5. I thought this is safe.

    Dolphin Emu: Now when I start for example "NARUTO GekitĂ´ Ninja Taisen! 4 [NTSC-J] [G4NJDA]", the intro plays fine, I get to the "Pres Start" screen, and then the game hangs. The untouched iso file worked before. I'm not sure if it's a problem how Dolphin handles the gcm image, or it wasn't a good idea to use GCMUtility. Tried with dolphin-3.0-win64 and Dolphin-win-x64-r7719.

    Now I used "FSTFIX.EXE v1.5F Wiped GCM Fixer by SlideR/LOONYCUBE!" and the gcm file ist playable. Still would like to know what went wrong.

    Posted this also in the dolphin forum.
     
  2. MSaki

    MSaki GBAtemp Regular

    Member
    1
    Jun 20, 2011
    United States
    Destruction of this planet
    idk anyone else?

    could be emulator as iv never had failed trims.
     
  3. chaosdarkneo

    chaosdarkneo GBAtemp Advanced Fan

    Member
    2
    Sep 13, 2009
    United States
    Some games have Audio Streaming which is screwed up when shrunk. FSTFix... fixes the Audio Streaming.
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice