Problems with Gateway 4.0 Beta Launch

Discussion in '3DS - Flashcards & Custom Firmwares' started by TechAndrew, Jun 16, 2016.

  1. TechAndrew
    OP

    TechAndrew Untitled

    Member
    232
    65
    Aug 6, 2015
    Canada
    Wherever I Am
    Hello,
    I am trying to set up Gateway A9LH, however, I am stuck.
    I have downgraded my firmware to 2.1.0-4U, and every time I try going to the following websites:
    http://go.gateway-3ds.com http://go.gateway-3ds.com/old http://go.scmods.com

    I always get an error, usually "Could not acquire page."
    I tried bookmarking the page, changing DNS, rebooting the 3DS, but it just won't work.

    I'd appreciate if someone could find a solution to this problem or an alternative way to boot to Gateway mode on 2.1.0-4U firmware.

    Thanks,
    Andrew21
     
  2. morvoran

    morvoran GBAtemp Regular

    Member
    153
    62
    Dec 19, 2010
    United States
    Did you set up the internet settings for wifi in sysnand before doing the downgrade? You might double check them to be sure.
     
  3. TechAndrew
    OP

    TechAndrew Untitled

    Member
    232
    65
    Aug 6, 2015
    Canada
    Wherever I Am
    Yes, I did. On a side note, is it normal if in the middle of the downgrade, the 3DS crashes and reboots? I'm having suspicions that the downgrade corrupted the NAND. I have a restorable NAND Backup, luckily.
     
  4. Temptress Cerise

    Temptress Cerise Miss Magic~ <3

    Member
    2,181
    1,422
    May 1, 2016
    United States
    Sigh. I told myself I wouldn't post on these threads or reply to posts like these....

    Anyways, did you read the disclaimer at the top of that openly public Private Beta Program page (this is page where you got your files):
    "DISCLAIMER: Files on this page should be treated with extreme care and only used by advanced users who have access to a way to restore their 3DS NAND. Users should have a valid/known good copy of their NAND before proceeding! Use at your own risk!"

    GW's A9LH Installer skips a lot of safety steps, your taking a big risk and putting your console at chance to brick when you use GW'S A9LH Installer.

    Also, you are fully aware GW's A9LH Installer installs their own locked down version of A9LH, correct? Let's call it GW-A9LH, and basically with GW-A9LH, your 3DS is useless without a Red Card. You Red Card craps out on you? Congrats! You are now the proud owner of a useless 3DS. You also are locked out of using any other CFW solutions, such as Luma3DS, SaltFW, ReiNAND, etc. Oh and those open-source tools like EmuNAND9, Decrypt9//Hourglass9 and so on? Ha, those don't exist when using GW-A9LH.

    Anyways, even if you don't care for locking down your 3DS to Gateway, you should have waited for a more polished installer. Oh, and please don't be one of those "it's users like me that push betas forward" - We've already have official beta testers (with hardmods) that have tested 4.0a and 4.0b and submitted a lot of their findings to GW and to us, the community.

    Now, on to fixing your problem, or seeing if there is anything we can do about it. Try following Part 5 of Plailect's A9LH Guide:
    Link: https://github.com/Plailect/Guide/wiki/Part-5-(arm9loaderhax)
     
    Temarile and Quantumcat like this.
  5. retrofan_k

    retrofan_k GBAtemp Advanced Maniac

    Member
    1,818
    1,113
    May 31, 2013
    Belarus
    Caves
    You're wasting your breath because they think they no better and rather risk GW's current Beta implementation of a9lh over listening to users on temp who know the drill on these things. Do you ever look at maxconsole's gateway forum?

    It's on them if they screw up, as people don't read and understand the risks involved without having proper ways of nand recovery.
     
  6. Temptress Cerise

    Temptress Cerise Miss Magic~ <3

    Member
    2,181
    1,422
    May 1, 2016
    United States
    That's why I am sort of dissapointed in myself. Told myself I wouldn't post or reply to these type of threads//posts. If they want to brick, then they can go ahead and brick. All I am wasting or risking on my end is breaking a nail.

    As for Maxconsole, that place has never interested me. It looks shady af. But I'll assume it has a lot of GW users who are happy to brick.

    But seriously, I am going to try to stop replying to these type of things.

    Brick on silly GW users~ Brick on. <3

    At OP, good luck with your situation. And I mean that. Good luck.
     
    retrofan_k likes this.
  7. blax722

    blax722 GBAtemp Regular

    Member
    100
    28
    Sep 6, 2015
    Lmao, you should just used plailect guide for A9LH and then use gateway A9LH payload. Works like charm but I prefer luma tho...

    Edit: Sooo, you are on 2.1-whatever, can't you just switch to plailect guide right now? I don't know how the GW tutorial works but it can't be much different, hmm?
     
    Last edited by blax722, Jun 16, 2016
  8. CrispyYoshi

    CrispyYoshi GBAtemp Advanced Maniac

    Member
    1,516
    502
    Mar 20, 2010
    United States
    I don't think most of this thread's replies are very helpful, and we should focus on the actual situation than scolding someone who could have easily been misinformed instead of assuming they were deliberately ignoring everyone else on gbatemp.

    In any case, OP, are you using an O3DS? You might be able to use a game card to update between 4.x and 9.2, then sysupdate to a clean 9.2 and follow plailect's guide.
     
    Last edited by CrispyYoshi, Jun 16, 2016