Problems with Acekard 2i

Discussion in 'Acekard' started by zastbat, Aug 7, 2010.

  1. zastbat
    OP

    zastbat Newbie

    Newcomer
    1
    Apr 25, 2010
    United States
    I recently bought an acekard 2i and when i try to load a rom it says processing... do not power off i thought this problem was fixed?
     
  2. Hakoda

    Hakoda GBAtemp Addict

    Member
    2
    Feb 2, 2008
    United States
    San Jose, CA
    1) Back up your saves and games

    2) Download & install the SD Formatter. Format your MicroSD with it. Set it to FULL Erase ON and Format Size Adjustment OFF.

    3) Download AKAIO 1.7.1 fresh. Extract & copy the "__aio" folder & "akmenu4.nds" to the root of the SD card.

    4) Go here and download the updated loaders. Extract the file and copy the ak2loader.nds to SD:\__aio\loaders, overwriting the existing file.

    5) Create a "Games" folder and place you games & saves in there. Make sure your save files have the extension *.sav in lowercase.
     
  3. tk_saturn

    tk_saturn GBAtemp Psycho!

    Member
    1
    Jan 26, 2010
    The processing issue is caused by people using the wrong loaders. It never has been an issue with AKAIO.

    Ensure you update the loaders from http://www.akaio.net/loaders/
     
  4. Hakoda

    Hakoda GBAtemp Addict

    Member
    2
    Feb 2, 2008
    United States
    San Jose, CA
    You're back! idk I think you left for a bit or maybe you didn't. You just didn't post on this forum for a while but you're back now! [​IMG]
     
  5. zastbat
    OP

    zastbat Newbie

    Newcomer
    1
    Apr 25, 2010
    United States
    thx i found an old topic about it and got it working thanks for the replies though
     
  6. tk_saturn

    tk_saturn GBAtemp Psycho!

    Member
    1
    Jan 26, 2010
    Starcraft 2....
     
Loading...