problems updating to 5.03

Discussion in 'PSP - Games & Content' started by mrSmiles, Jan 19, 2010.

  1. mrSmiles
    OP

    mrSmiles Dundunduuuun

    Member
    1,322
    4
    Oct 27, 2002
    Canada
    doesnt want to update, it keeps on saying "game could not be started (DADADADA)"

    any ideas or am i screwed?
     
  2. xist

    xist ΚΑΤΑ ΤΟΝ ΔΑΙΜΟΝΑ ΕΑΥΤΟΥ

    Member
    5,861
    863
    Jul 14, 2008
    Which CFW are you on at the moment? 3.52M33? Earlier?
     
  3. mrSmiles
    OP

    mrSmiles Dundunduuuun

    Member
    1,322
    4
    Oct 27, 2002
    Canada
    im trying to update to 5.03 official to update to GEN D3 but it gives me "game could not be started (DADADADA)" the version it has says 3.40 OE-A(i think it was)
     
  4. xist

    xist ΚΑΤΑ ΤΟΝ ΔΑΙΜΟΝΑ ΕΑΥΤΟΥ

    Member
    5,861
    863
    Jul 14, 2008
    DADADADA was a custom M33 error code, and the firmware you're on puts you at slightly too low to flash directly to GEN. I'd suggest that you try Hellcats Recovery Flasher first to put you to 5.00M33-6, or update manually to 3.52M33-3 and then update to GEN.

    You have CFW...there's no reason to update to OFW.
     
  5. mrSmiles
    OP

    mrSmiles Dundunduuuun

    Member
    1,322
    4
    Oct 27, 2002
    Canada
    i bought a new psp it has version 5.03, but chickHEN has trouble being installed (i understand it may take a while) what im wondering is if its normal for it to freeze the console and turn it off when it fails to install?
     
  6. tedmg09130913

    tedmg09130913 GBAtemp Regular

    Member
    215
    0
    Aug 23, 2007
    United States
    Yes. You may have to restart the console and chickhen many times to get chickhen to install for firmware 5.03.
     
  7. mrSmiles
    OP

    mrSmiles Dundunduuuun

    Member
    1,322
    4
    Oct 27, 2002
    Canada
    after installing the custom firmware, can i delete the files for chickHEN and the 5.50 Gen d3 updater?
     
  8. ProtoKun7

    ProtoKun7 GBAtemp Time Lord Regenerations: 3

    Global Moderator
    7,506
    1,547
    Jan 3, 2009
    Gallifrey
    I believe so, yes.
     
  9. tedmg09130913

    tedmg09130913 GBAtemp Regular

    Member
    215
    0
    Aug 23, 2007
    United States
    Depends. Chickhen only boots up a temporary custom version of the firmware 5.03. If you turn the psp completely off then on with firmware 5.03 to get into chickhen custom firmware again you will have to use chickhen again. If you install the 5.50 Gen d3 updater5.50 Gen d3 updater on a psp slim 100x or 200x you won't be able to use chickhen again. On a psp 300x or go the Gen d3 updater won't work:(because it isn't signed by sony which the psp 300x and go require).
     
  10. xist

    xist ΚΑΤΑ ΤΟΝ ΔΑΙΜΟΝΑ ΕΑΥΤΟΥ

    Member
    5,861
    863
    Jul 14, 2008
    Why on earth did you give up on the Phat PSP which already had cfw?
     
  11. mrSmiles
    OP

    mrSmiles Dundunduuuun

    Member
    1,322
    4
    Oct 27, 2002
    Canada
    it was a garbage console, full of scratches, kept asking me if i wanted to exit the game (crisis core, god of war) i still have the console though, i might end up making a pandora battery out of it.

    anyways i have 5.50 gen d3 now, but im wondering what are good plugins, homebrew games, emulators, and other apps.

    if anyone can give me some ideas or links of good homebrew stuff please post.

    thanks
     
  12. xist

    xist ΚΑΤΑ ΤΟΝ ΔΑΙΜΟΝΑ ΕΑΥΤΟΥ

    Member
    5,861
    863
    Jul 14, 2008
    5.00M33-6 is pretty awesome....[​IMG]
     
  13. mrSmiles
    OP

    mrSmiles Dundunduuuun

    Member
    1,322
    4
    Oct 27, 2002
    Canada
    might try it at some point, but do you know how i could go from GEN D3 to M33-6?
     
  14. Jamstruth

    Jamstruth Secondary Feline Anthropomorph

    Member
    3,456
    183
    Apr 23, 2009
    North East Scotland
    Ahk, ignore Xist he's a real M33 fanboy. There's not much difference between 5.00 M33 and 5.50 GEN D3 other than 5.00 M33 is harder to use as it won't run UMDs requiring firmware over 5.00 and any ISO requiring more than 5.00 needs to be patched accordingly.

    Seriously Xist, I know you'll do me for being a GEN fanboy but seriously GEN is easier to use and as stable as M33. M33 is just outdated, get over it.
     
  15. xist

    xist ΚΑΤΑ ΤΟΝ ΔΑΙΜΟΝΑ ΕΑΥΤΟΥ

    Member
    5,861
    863
    Jul 14, 2008
    I'm not an anything fanboy, and if you can't spot the intended humour in my post then i give up. I appreciate decently made firmware and see little to no benefit in GEN at all. Harder to use? Gimme a break!

    Plus have you tried running Sega Rally on GEN D3...you can't, it's broken. If one older game is incompatible on GEN it's likely there are others. I'd much rather go with tried and tested for playing the vast majority of games rather than a firmware that allows me to be lazy with a handful of games. Who knows what other compatibility issues there are.

    There's no real reason to be on GEN ..simple as. No fanboyism about it. For those same reasons i never bothered updating from 3.71 M33-4 for god knows how long. Does that make me a 3.71 fanboy? No. It makes me someone who doesn't just update for the sake of updating.

    Edit - Seems Jak and Daxter The Lost Frontier may not play on D3 either.....