Hacking Problems running Wario Ware from NeoGamma

andoru

Active Member
OP
Newcomer
Joined
Aug 6, 2011
Messages
30
Trophies
0
XP
30
Country
Gambia, The
I've tried burning a back-up of the game with NeoGamma (R9 B56 D2x56v7final 249) on IOS 4.1E, but seemingly it refuses to work. At first I accidentally burned the DVD at a high speed and thought that might be the problem, but I burnt it again at 4.0x and still it doesn't budge. When I press on Run game from DVD, the drive spins for a while, and NG displays the usual:



RODPO1 (Game ID)
No patch found
Apploader......

Then after a few minutes and no disk activity:

DVD Timeout, Apploader loop

After that, I can'eject the drive, reset the console or turn it off as it locks, the only option is to unplug it.
Is there anything I can do to fix this?
 

andoru

Active Member
OP
Newcomer
Joined
Aug 6, 2011
Messages
30
Trophies
0
XP
30
Country
Gambia, The
*bump*

Forgot to metion the game is PAL, and the console is also PAL. It is soft modded, but I'm not sure how since I haven't done it.
I burnt the game to a Sony DVD at first (accidentally to 16x but then did it again at 4x, both with the same outcome) with hich I successfully burnt other games (that worked of course), also tried a Verbatim.
 

andoru

Active Member
OP
Newcomer
Joined
Aug 6, 2011
Messages
30
Trophies
0
XP
30
Country
Gambia, The
I tried to run the same back-up DVD with Dolphin on a PC, and it works (albeit very slowly), then I tried loading the DVD with WiiFlow (which freezes on the loading screen) and then tried to copy the backup to a wbfs stick and load it with USBLoaderGX (which brings up a black screen).
 

DJPlace

the hater of something i can't recall.
Member
Joined
Apr 16, 2008
Messages
5,611
Trophies
2
XP
3,552
Country
United States
also triple posting is not cool (unless it's in the EOF) also try the nstc version if you want to that is.
 

You may also like...

General chit-chat
Help Users
  • No one is chatting at the moment.
    Veho @ Veho: https://i.imgur.com/VrVYLDR.jpg