Gaming Problems playing my homeburnt backups.

RevvRon

Member
OP
Newcomer
Joined
Jan 9, 2009
Messages
11
Trophies
0
XP
17
Country
United States
So I bought an lg drive to backup all my games incase they get scratched or worse. The lg drive worked great and I was able to convert all my games into .iso files. Now I just cant seem to get them to play. None of my homebrew loaders recognize it either. Is there something special I forgot to do, or is there a special iso burning software out there I need. My console is soft modded and ver. 3.3.
 

maduin

Well-Known Member
Member
Joined
Jul 13, 2006
Messages
417
Trophies
0
Age
41
XP
309
Country
United States
don't use 4x, use the speed that it states on the media you're using. Verbatim is good and Maxell has worked well for me too. Have you tried to download an ISO? Maybe try to get one that has already been ripped (not your own rips), and see if they work.
 

RevvRon

Member
OP
Newcomer
Joined
Jan 9, 2009
Messages
11
Trophies
0
XP
17
Country
United States
I downloaded a .iso of a game that I already own. The game is Harvest Moon: Tree of Tranquility. I am using Maxwell Dvd-Rs. The .iso I downloaded is the same size of the one I ripped myself, so I don't think I messed up during the rip . I am using Imgburn to create my discs. I have tried both 4x and 6x burn speeds with no success. Someone I talked to mentioned a certain file I need to attach with a program to the .iso. He didn't know the name of the program, but then again, I'm not sure if this is even true or not? There has to be something I'm doing wrong. I know there are alot of people on this forum who know alot more about the wii than me, so I will readily listen to any advice given to me.
 

You may also like...

General chit-chat
Help Users
  • No one is chatting at the moment.
    M4x1mumReZ @ M4x1mumReZ: @BentlyMods, Priiloader and BootMii as boot2 and you're all set