Problems Playing GBA ROMs on NDS

Discussion in 'NDS - Emulation and Homebrew' started by finchesghost, Apr 7, 2010.

Apr 7, 2010
  1. finchesghost
    OP

    Newcomer finchesghost Newbie

    Joined:
    Mar 24, 2010
    Messages:
    2
    Country:
    United States
    Really need some help. I want to put my backed up GBA games as ROMs on my DS but after much downloading and installing and patching I am no closer now than before.
    Here is my hardware:

    DS Lite
    R4ds SDHC compatible
    Sandisk 8Gb micro sdhc
    EZ Flash V 3 in 1 pack

    I have gotten snemulds and nesds to work, but no luck with GBA.

    Do I need to install anything on the EZ Flash before I begin trying to access it? I have seen a few kernel and firmware downloads but I thought that was for when you have the EZ Flash slot 1 card too. When I load Slot 2 I get a black screen.
    I have put GBA Exploader (tried 058b and 058b0) on my sdhc and launched it. When I do this my DS screen turns black for a few seconds flashes white then turns off. I have patched them with dldirc patcher and same result.
    It seems like I cannot access the EZ Flash and I am thinking it may be busted in some way.
    Do I use GBA exploader with a GBA emulator like no$gba?
    Help!...Thanks in advance
     
  2. dudenator

    Member dudenator King of the Carts

    Joined:
    Mar 7, 2009
    Messages:
    471
    Location:
    Alberta
    Country:
    Canada
    Try GBAExploader 0.58a. Maybe this will work. Also hopefully your EZ Flash 3 in 1 doesn't have a dead battery. I bought one and it did [​IMG].
     
  3. how_do_i_do_that

    Member how_do_i_do_that Blue Wizard is about to die.

    Joined:
    May 16, 2008
    Messages:
    4,802
    Country:
    Antarctica
    First link in sig.


    Did you put the the NDS and INI files in the root directory and made a folder GBA_SAVE?


    Your not the first person with a R4 clone to complain that gba exploader doesn't work, seems to be the clone itself that is giving you the problems. Most clones break homebrew to be able to play commerial games.
     

Share This Page