Problems in Wiiflow & USB Loader GX

Discussion in 'Wii - Backup Loaders' started by Lit3s, Jul 5, 2015.

  1. Lit3s
    OP

    Lit3s Newbie

    Newcomer
    6
    0
    Jul 5, 2015
    Senegal
    Dear all, pardon my noob questions as i've totally been out of touch with Wii for a few years. Basically I have a black Wii running on 4.3U firmware. I've successfully manage to install homebrew and some emulators. However when i tried to run an iso game from my harddisk after installing both wiiflow and loader gx, it just freeze and kicks back into homebrew menu.

    I went to read about it and use the cIOx D2 installer 3.1 and install d2x-v10-beta53-alt for slot 249 and slot 250. However things seems to turn for a worse change. Now i could not even see my usb drive with the games detected when running both wiiflow and usb loader.

    Have done a system check and the following shows, please advise how to reactify and solve so i can run my usb drive games:

    SysCheck v2.3.2 HacksDen Edition by JoostinOnline
    ...runs on vIOS58 (rev 6176).
    Region: NTSC-U
    System Menu 4.3U (v513)
    Drive date: 12.18.2008
    Homebrew Channel 1.1.2 running on IOS58
    Hollywood v0x21
    Console ID: 157907661
    Console Type: Wii
    Shop Channel Country: Singapore (153)
    Boot2 v4
    Found 89 titles.
    Found 47 IOS on this console. 15 of them are stub.
    IOS3 (rev 65280): Stub
    IOS4 (rev 65280): Stub
    IOS9 (rev 1034): No Patches
    IOS10 (rev 768): Stub
    IOS11 (rev 256): Stub
    IOS12 (rev 526): No Patches
    IOS13 (rev 1032): No Patches
    IOS14 (rev 1032): No Patches
    IOS15 (rev 1032): No Patches
    IOS16 (rev 512): Stub
    IOS17 (rev 1032): No Patches
    IOS20 (rev 256): Stub
    IOS21 (rev 1039): No Patches
    IOS22 (rev 1294): No Patches
    IOS28 (rev 1807): No Patches
    IOS30 (rev 2816): Stub
    IOS31 (rev 3608): No Patches
    IOS33 (rev 3608): No Patches
    IOS34 (rev 3608): No Patches
    IOS35 (rev 3608): No Patches
    IOS36 (rev 3608): No Patches
    IOS37 (rev 5663): No Patches
    IOS38 (rev 4124): No Patches
    IOS40 (rev 3072): Stub
    IOS41 (rev 3607): No Patches
    IOS43 (rev 3607): No Patches
    IOS45 (rev 3607): No Patches
    IOS46 (rev 3607): No Patches
    IOS48 (rev 4124): No Patches
    IOS50 (rev 5120): Stub
    IOS51 (rev 4864): Stub
    IOS52 (rev 5888): Stub
    IOS53 (rev 5663): No Patches
    IOS55 (rev 5663): No Patches
    IOS56 (rev 5662): No Patches
    IOS57 (rev 5919): No Patches
    IOS58 (rev 6176): USB 2.0
    IOS60 (rev 6400): Stub
    IOS61 (rev 5662): No Patches
    IOS62 (rev 6430): No Patches
    IOS70 (rev 6912): Stub
    IOS80 (rev 6944): No Patches
    IOS222 (rev 65280): Stub
    IOS223 (rev 65280): Stub
    IOS249[56] (rev 21010
    IOS250[57] (rev 21010
    IOS254 (rev 65281): BootMii
    BC v6
    MIOS v10
    Report generated on 07/05/2015.
     
  2. JaapDaniels

    JaapDaniels GBAtemp Fan

    Member
    361
    66
    Apr 22, 2012
    Netherlands
    you've got a wii, not a vwii (vwii is wiiu in wii mode) use the right patch for the right console!
    use dopmii to install all original ioses, then use ios236 installer for cios installing and you can use d2x installer d2x-v10-beta53 wii!
    https://sites.google.com/site/completesg/downloads/IOS236_Installer_v6.zip?attredirects=0
    https://code.google.com/p/dop-mii/downloads/detail?name=DOP-Mii v16.zip&can=2&q=
    https://code.google.com/p/d2x-cios-...ail?name=d2x cIOS Installer v3.1.zip&can=2&q=
    https://code.google.com/p/d2x-cios/downloads/detail?name=d2x-v10-beta53-alt.zip&can=2&q=
    you don't need to mod system any further than this, nintendont (to be found on this site somewhere) will do for the rst of the mods.
    your sd-card and/or usb drive should be formatted fat32 (there were some special settings needed for gamecube roms, i don't remember)
     
  3. Lit3s
    OP

    Lit3s Newbie

    Newcomer
    6
    0
    Jul 5, 2015
    Senegal
    thanks....will download all and try again

    — Posts automatically merged - Please don't double post! —

    can i get some detailed instructions to help? i tried to follow your mentioned but it keep saying this file not present, that wad file cannot be found etc.
     
  4. Lit3s
    OP

    Lit3s Newbie

    Newcomer
    6
    0
    Jul 5, 2015
    Senegal
    tried a few times but can't seems to get it right. At least before the patches of cIOS, i can see my harddisk being read and game shows up. Only went blackout when i try to run it.

    Now i can't even get it detected in my wii....

    any help please...
     
  5. Lit3s
    OP

    Lit3s Newbie

    Newcomer
    6
    0
    Jul 5, 2015
    Senegal
    anyone?
     
  6. AbdallahTerro

    AbdallahTerro da KiNG

    Member
    6,047
    2,520
    Jan 14, 2012
    Ideas factory :)
    your ios80 is not patched!
    you need first to install ios236 to be able to install wads if 249 and 250 are giving errors
    next install a patched SM cios to slots 60, 70, 80 and 90 (to be on the safe side)
    then use cios d2x installer mod by fix94 to update slots 249 and 250
    optionally update hermes cios in slots 22x

    you should be set and ready to run backups

    P.S. you better use modmii to get the patched SM cios 60,70,80,90 using your syscheck, because messing with these might brick your wii
     
  7. Lit3s
    OP

    Lit3s Newbie

    Newcomer
    6
    0
    Jul 5, 2015
    Senegal
    hmm....kinda noob at this...

    can assist with some clear directions where to get the required and patch?
     
  8. GreyWolf

    GreyWolf GBAtemp Psycho!

    Member
    4,282
    823
    Mar 2, 2015
    United States
    You don't need to patch any IOS below 200. Why are you using d2x-v10 alt? It is only needed if you want both USB ports to be supported.

    Also, your syscheck report seems to be missing some stuff. IOS249/250 entries are incomplete. They shouldn't just read "IOS250[57] (rev 21010".

    I attached a download queue for d2x-v10-beta52 to this post. Just unzip the file and drop the batch file onto ModMii's icon.

    Re-run SysCheck afterwards and post it if it's not working.
     

    Attached Files:

  9. Lit3s
    OP

    Lit3s Newbie

    Newcomer
    6
    0
    Jul 5, 2015
    Senegal
    hi guys....i basically totally reset my entire wii to factory. Re-did all the steps to softmod and finally got it working for a while.

    However the same problem seems to bump up again. USB Loader GX now can detect the new games i add, but doesn't seems to show the old ones. I've tried reformatting my usb hdd with FAT32 and NTFS but doesn't seems to do much.

    On the other hand, Configurator Loader is working fine.

    Any idea what could be wrong?