Problems @ 576i

Discussion in 'Wii - Hacking' started by Zerreth, May 5, 2015.

  1. Zerreth
    OP

    Zerreth Newbie

    Newcomer
    3
    0
    May 5, 2015
    Belgium
    I just switched from a Wii->HDMI adapter to a RGB SCART Cable -> HDMI Scaler.
    I tested 576i on both the HDMI adapter & the SCART+Scaler setup. Both didn't work.

    USB Loader GX (Games not loading in 576i)

    Some games simply won't boot when I put the Wii in 576i mode. Forcing PAL50/60/480p doesn't work.
    I just get black screen with the Wii eventually rebooting. This is not a PAL/NTSC iso issue as some PAL games have the same problem ( Rhythm Paradise ) If the Wii is set to 480p in System then everything works fine.

    Nintendont (NTSC only output)

    The HDMI adapter displays everything fine because it can cope with both NTSC & PAL signals, however the SCART + Scaler Setup simply pushes the NTSC signal though and shows up as red only output on my monitor.
    Forcing PAL for games is required to get rid of the NTSC red only output.
    Is there any way to force the Nintendont UI to display in PAL mode ?
     
  2. GreyWolf

    GreyWolf GBAtemp Psycho!

    Member
    4,031
    778
    Mar 2, 2015
    United States
  3. Zerreth
    OP

    Zerreth Newbie

    Newcomer
    3
    0
    May 5, 2015
    Belgium
    Was running r1239, now running 1244 (with forced PAL60)

    Working on r1239:
    Mario Galaxy
    Zelda Skyward Sword

    Working since r1244:
    Rhythm Paradise
    House of the Dead Overkill
    Zelda Twilight Princess

    Working on r1244 but not tested before:
    New Super Mario Bros WiiMariokart Wii

    Still not working:
    Warioland Shake Dimension
    Mario Galaxy 2
    Wii Sports
    Xenoblade Chronicles
    Metroid Prime Trilogy


    I've got USB Loader GX already setup to skip the Nintendont UI and force PAL60, but it would be nice if Nintendont just worked too.