Problem!

Discussion in 'Wii - Hacking' started by fuuuuuu, Dec 7, 2008.

  1. fuuuuuu
    OP

    fuuuuuu Advanced Member

    Newcomer
    92
    0
    Jan 31, 2007
    Hey guys i spoke to you little while about my friends wii messing up, Anyway hes only just brought it round,

    As the status goes atm

    The Wii will not read originals OR backups....

    I updated it with Beta before he left and he'd not used it since gamma had come out so apparently he tried to install it on his own now it doesn't read either!
    I've had a good poke about it in and i've reinstalled the cISO that came with the gamma zip(Tried it with 2 different zips so far) Still giving out dvd read error 324, I've tried uninstalling/reinstalling with no joy, I've tried the ciso straight from wanikoko's site before and after removing ios 249 with still no joy,

    One thing to note is the first time i put gamma on it said --ios 36 then once i retried its now 249 which is the same as my own wii but again still no luck [​IMG]

    So guys wanna help a hand? Whats occuring

    one more..

    HELP needed please [​IMG]
    Forgot to mention HBC IS installed etc and can install wads etc..

    BTw hes on menu 3.3E









    Well downgraded to 3.2 just for the shits n giggles AND i've just had it open to tinker with the POT to see if it was a dying laser but still a nogo! looks like the wii is toast :/
     
  2. kitt050383

    kitt050383 GBAtemp Advanced Fan

    Member
    648
    0
    Aug 11, 2008
    United States
    New Jersey
    Hi fuuuu Error 324 is in the guide allready although your friends Wii seems to have an extreme case of it...

    My suggestion is to use anytitledeleter to delete any cIOS 's that are on the system...
    Then use Anyregion Changer to downgrade again to 3.2 of your region.....
    After that use IOS Downgrader v1.....
    And then install Wanikoko's Custom IOS36 rev 07....

    If you need anymore help feel free to ask...
    -Kitt050383
     
  3. fuuuuuu
    OP

    fuuuuuu Advanced Member

    Newcomer
    92
    0
    Jan 31, 2007
    Yeah cheers kitt i did try that after but still no joy so same problem again just 3.2 this time [​IMG] shame really maybe a good kick will help it?
     
  4. zerof

    zerof GBAtemp Advanced Fan

    Member
    602
    0
    Nov 5, 2008
    United States
    Kick it nintendo's way.
     
  5. kitt050383

    kitt050383 GBAtemp Advanced Fan

    Member
    648
    0
    Aug 11, 2008
    United States
    New Jersey
    Use anytitle deleter....
    To delete the cIOS ...
    Then reinstall it...

    Also you might try patching your game to use the cIOS 249 if you have it installed....

    -kitt050383

    If he's on 3.3E it's probably v2 so I would downgrade it...
    And things should start working again follow the sticky in the forum....
     
  6. HazukiSon

    HazukiSon Member

    Newcomer
    24
    0
    Nov 14, 2008
    United States
    He's now on 3.2 i downgraded it but still no joy :/ Maybe it is a good idea to send it to nintendo afterall! Will they charge tho? I mean there's no chip in it etc and assuming we just removed all HB related things and did the format we should be good right?

    Anyone else sent one back in the uk know the address/number to call?
     
  7. WiiBlaster

    WiiBlaster GBAtemp Maniac

    Member
    1,189
    0
    Nov 23, 2008
    United States
    if its not playing ORG's it has nothing to do with your CIOS, your DVD DRIVE has gone bad, most likely happend from moving the system around to much,
    Send it to Nintendo.

    By the way what you done to the System has nothing to do, with why it has gone bad, Hopefully you can get your friend to understand that.

    And if theres no Chip in the System, more than likely Nintendo will cover the Cost, You'll still have to play for shiping i think, This is aslong its still under warranty
     
  8. Wiisel

    Wiisel GBAtemp Maniac

    Member
    1,309
    97
    Dec 4, 2008
    Customer Services / General Enquiries
    Telephone: +44 (0)870 6060247