Problem with usbgecko se and gecko reader by rwin

Discussion in 'Wii - Hacking' started by scooby74029, Apr 15, 2013.

  1. scooby74029
    OP

    Member scooby74029 "fake coder"

    Joined:
    May 7, 2010
    Messages:
    1,174
    Location:
    oklahoma, USA
    Country:
    United States
    ok guys need some pro help here

    the story my son was downloading crap from youtube or some other site and got a bad virus on my computer. i reset computer back to factory original and now my gecko isnt recognized. in hbc it shows the gecko icon lit up so i know it is good but in the device manager i dont have any com ports.
    i have installed the drivers from the ftdi site and still nothing
    i usually use geckoreader by rwin to do my debugging but when it start it it says com1 doesnt exist

    any help would be greatly appreciated i have been wanting to continue working on my projects but without a debugger it will be almost impossible

    hope someone will help a dummy out!!!!
     
  2. damysteryman

    Member damysteryman I am too busy IRL these days...

    Joined:
    Oct 4, 2007
    Messages:
    1,182
    Country:
    Antarctica
    Well, this is just going off of my memory (and I only have original USB Gecko, not SE version), but...

    Try going back into Device Manager, and with the USB Gecko plugged in, go into the Properties for USB Serial Converter. Under the Advanced tab, there should be an option to tick "Load VCP" (Virtual COM Port). Do that, and it should work afterwards.
     
    scooby74029 likes this.
  3. scooby74029
    OP

    Member scooby74029 "fake coder"

    Joined:
    May 7, 2010
    Messages:
    1,174
    Location:
    oklahoma, USA
    Country:
    United States
    that did the trick after i unplugged it and plugged it back in it went right to working thanks for the help
     
    damysteryman likes this.
  4. damysteryman

    Member damysteryman I am too busy IRL these days...

    Joined:
    Oct 4, 2007
    Messages:
    1,182
    Country:
    Antarctica
    No problem man, I thought that was the problem causing it.
     

Share This Page