Problem with USB loader

Discussion in 'Wii - Backup Loaders' started by ConvGr, Jun 8, 2009.

Jun 8, 2009

Problem with USB loader by ConvGr at 5:04 PM (1,339 Views / 0 Likes) 7 replies

  1. ConvGr
    OP

    Newcomer ConvGr Member

    Joined:
    Feb 16, 2009
    Messages:
    14
    Country:
    Greece
    I have USB Loader GX and a USB HDD WD MyBook
    i imported some games through WBFS manager but when i enter either USB loader GX or USB loader 1.1 they dont show any games
    and the only game it showed was the one i installed through ripping from dvd
    can any1 help me please
     
  2. hamstarr

    Newcomer hamstarr Member

    Joined:
    May 28, 2006
    Messages:
    24
    Location:
    legoland whitehouse
    Country:
    Netherlands
    Use a newer loader version perhaps? [​IMG]

    Hope it's gonna work
     
  3. ConvGr
    OP

    Newcomer ConvGr Member

    Joined:
    Feb 16, 2009
    Messages:
    14
    Country:
    Greece
    I use the latest USB loader GX version but nothing still
    i dont know about the original usb loader
     
  4. Thundi

    Newcomer Thundi Member

    Joined:
    May 7, 2007
    Messages:
    12
    Country:
    Germany
    I'm gonna bump this, since I have a similar problem.

    I previously installed cIOS 36 rev 10 and wanted to try using USB loader 1.5 and/or usb loader GX.

    HDD gets detected, no problems there, I can format it, I tried backing up one DVD (which froze and gave me some code dump, but I suppose it's because it's a bad DVD which caused problems when playing from it, too).

    Anyway, I still have a few unburned isos on my computer and ofc wanted to back them up to the usb drive. Formatting works, drive gets detected in the two wbfs managers I tried afterwards (tried WBFS tool and WBFS_Gui). I then backed up one of the isos to my HDD via those tools, takes a few minutes and everything seems to work flawlessly. When done I unplug the USB drive, plug it into the wii and in both, USB Loader 1.5 and USB Loader GX the games don't show. Both of them actually show several totally blank lines which I can scroll up/down through, but when I press "start" the program freezes. USB Loader GX also shows "Number of games 14" and "Disk Space available 298 of 298 MB" [​IMG]

    Anyone got a clue what's wrong there?

    Also after unplugging the USB drive from my PC once, it won't show up when I plug it again (makes the USB connection sound but does not show up as a drive). So I have to go through the PC-management and have to start it as a "new logical drive" which of course automatically deletes the wbfs format and I have to start over again.

    Specs:
    Wii 3.2E
    cIOS 36 rev10
    no other IOSes installed whatsoever (could that be an issue?)
    USB Loader 1.5 and/or USB Loader GX
    Wiikey 1.9g
     
  5. ConvGr
    OP

    Newcomer ConvGr Member

    Joined:
    Feb 16, 2009
    Messages:
    14
    Country:
    Greece
    well i have a second problem USB loader reads the HDD but WBFS manager doesnt recognise it anymore -__-

    and also everytime i get in USBloader GX it asks me which IOS to use and then i must reconnect the HDD so it can read the games
    can any1 help
     
  6. hamstarr

    Newcomer hamstarr Member

    Joined:
    May 28, 2006
    Messages:
    24
    Location:
    legoland whitehouse
    Country:
    Netherlands
    All your problems seem familiar, I had similar troubles at one time.
    I noticed that the older loader versions had a "different" way of formatting... also no compatibility with the pc wbfs manager thing... and the space/freespace was all wrong [​IMG]

    fixed this by formatting the drive using the commandline wbfs tool on the pc (I figure a wbfs manager can do the same;), and using the latest loader version, 1.5

    I mean,

    it could be a wrongly formatted hdd
     
  7. ConvGr
    OP

    Newcomer ConvGr Member

    Joined:
    Feb 16, 2009
    Messages:
    14
    Country:
    Greece
    EDIT:
    I solved the problem seems that i had my partition formated like logical drive
    i deleted partition created it again and formated it to primary partition and now its all working
     
  8. moviecut

    Newcomer moviecut Member

    Joined:
    Jan 5, 2007
    Messages:
    20
    Country:
    Germany
    as ConfGr said, i also think it has something to do with the primary/ logical thing. i also had problems with logical partition. now it is regognized by pc and wii. but now i have found a tool for all of you who cant get it to work on pc. try this wbfs-tool:

    http://duchaine.dyndns.org/index.php/wbfsgui.html

    it shows you also the partitions, which have no drive letter. works perfect for me! i can copy all games that are already stored on the partition without driveletter. really great! + it doesnt need .NET or installation like wbfs manager. just anpack and you will be fine!
     

Share This Page