Problem with saving in SSX On Tour (GCN)

Discussion in 'Wii - Hacking' started by Robotic Earthlin, Feb 15, 2009.

  1. Robotic Earthlin
    OP

    Member Robotic Earthlin GBAtemp Regular

    Joined:
    Oct 9, 2006
    Messages:
    103
    Country:
    When I first start up the game, it has no problem creating the save file, but when I try to start the tour or anything, it says there was some kind of error when trying to access my save. It gives me the option to retry or continue without saving. Retrying gives me the same error.

    I had a similar problem in SSX3, where it would say my save was corrupt even though I didn't have a save. But putting my 251-block memory card in slot A instead of my 1019-block memory card fixed it for some reason. But this didn't work with On Tour. Any ideas?

    Also, what are the differences between these MIOS revisions that are coming out? Should I pay attention to them? Is it possible that they could fix the saving problem? If I install one of the new revisions, will I then be unable to load saves that were made using an older MIOS (e.g. the MIOS that I am using now)?

    EDIT: Turns out that when you use the patched MIOS on SSX games, it takes 30 seconds to load the game while it just shows a green screen. Just use the patched MIOS, wait 30 seconds on the green screen, and everything will work fine.
     
  2. rooskie54

    Member rooskie54 GBAtemp Regular

    Joined:
    Jan 4, 2009
    Messages:
    282
    Country:
    United States
    How are you loading the game? All the ssx games I load (haven't tried on tour yet) have problems unless I use B for patched mios.
     
  3. Robotic Earthlin
    OP

    Member Robotic Earthlin GBAtemp Regular

    Joined:
    Oct 9, 2006
    Messages:
    103
    Country:
    I originally tried it shrunk and multidisc, and then tried it non-shrunk and non-multidisc, but the same thing happened. When the loader starts up I've used both auto-detect and NTSC.

    What exactly does it mean by "patched MIOS?" I saw that option there but thought nothing of it. I'll try it though.
     
  4. Linuks

    Member Linuks GBAtemp Regular

    Joined:
    Aug 30, 2008
    Messages:
    299
    Location:
    France
    Country:
    France
    I have the same problems on my official 251 memory card with Donkey Konga 1, 2, 3 (NTSC-J) and Donkey Konga 1 and 2 (NTSC-U).
     
  5. JoeyGennaro

    Member JoeyGennaro GBAtemp Regular

    Joined:
    Nov 22, 2005
    Messages:
    110
    Country:
    United States
    So far every game that has a problem recognizing saves or saving works when you push B to load patching MIOS...if you've already tried this then I have no idea what the problem could be. In my experience, patching MIOS fixes EVERY single save problem for me.
     
  6. Robotic Earthlin
    OP

    Member Robotic Earthlin GBAtemp Regular

    Joined:
    Oct 9, 2006
    Messages:
    103
    Country:
    Pressing B for patched MIOS gives me a green screen in both SSX3 and SSX On Tour. To make sure it wasn't a problem with that option, I tested it with THUG2 as well, and the game worked fine, except it claimed my save was corrupted. That doesn't really surprise me though, considering I've heard that saves can be affected when the MIOS is changed.

    And how is Waninkoko's MIOS different from the MIOS I have now?

    Oh, and Linuks, Donkey Konga 2 (NTSC-U) saves fine for me. I haven't tried the others. So we have different (but related?) problems I guess.
     
  7. Robotic Earthlin
    OP

    Member Robotic Earthlin GBAtemp Regular

    Joined:
    Oct 9, 2006
    Messages:
    103
    Country:
    Any ideas, anyone?

    And how is Waninkoko's MIOS different from the one I have now?
     

Share This Page