Problem with plugin folder.

Discussion in 'Supercard' started by tt87, Mar 23, 2011.

Mar 23, 2011

Problem with plugin folder. by tt87 at 4:50 PM (1,125 Views / 0 Likes) 5 replies

  1. tt87
    OP

    Newcomer tt87 Member

    Joined:
    Apr 14, 2010
    Messages:
    30
    Country:
    United States
    Hello, GBAtemp.

    I seem to have a problem with my plugin folder. Namely the NES-DS and LameBoy plugin icons. They're not working correctly, and just display the default orange "?" icon.

    [​IMG]
    Here is a pic of the directory.

    [​IMG] [​IMG]
    Here are the icons (note PB automatically converted them into JPG file instead of the 24-bit BMP I had them in.

    If anyone can help me, please do.
     
  2. Sir_Voe

    Member Sir_Voe GBAtemp Fan

    Joined:
    Apr 28, 2007
    Messages:
    318
    Country:
    United States
    Looking at your directory pic, it looks like the problem is with your nesds and lameboy .ini files. They don't appear to be recognized the same as the others. Make sure they don't have a hidden ".txt" extention.
     
  3. Sausage Head

    Banned Sausage Head Lord Sausage LXIX

    Joined:
    Oct 28, 2010
    Messages:
    1,677
    Location:
    alanjohn check ur pm
    Country:
    Netherlands
    Check your INI files and make sure the 'icon' value redirects to the correct file.
    You've renamed your files, but you will need the .ini to redirect to the new renamed bitmap image.
    This is very unlogically made by the Supercard team, as most people rename all files (including the icon) the same.
     
  4. CannonFoddr

    Member CannonFoddr Regular GBATemp Lurker

    Joined:
    Sep 23, 2006
    Messages:
    4,106
    Location:
    Sitting by computer
    Country:
    United Kingdom
    I agree with Sir_Voe..

    Your INI files are not recognised. According to the Plugin Wiki page the orange '?' means it can't find the INI file

    [​IMG]
     
  5. Terminator02

    Member Terminator02 ヽ( 。 ヮ゚)ノ

    Joined:
    Apr 10, 2010
    Messages:
    4,517
    Location:
    Somewhere near monkat
    Country:
    United States
    sir_voe is right, the files that are supposed to have a .ini file extension have a .txt extension (you can tell because the little looseleaf paper icon doesn't have a cog)

    to change it click on organize on the top left, then folder and search options, then click on the View tab and uncheck the option for "Hide extensions for known filetypes"

    after you apply and press OK you should now see that those two are .txt, just change them to .ini and they should be fine (and the icon should switch to the same type of icons for all of the other .ini files)
     
  6. Sausage Head

    Banned Sausage Head Lord Sausage LXIX

    Joined:
    Oct 28, 2010
    Messages:
    1,677
    Location:
    alanjohn check ur pm
    Country:
    Netherlands
    Oh, now I see it...
    It was so obvious!
    I only looked at the top files, because they all say the same (Configuration settings file)
    But now I notice, the files you have problems with are TXT files.
    So yeah, sir_voe was indeed right at this.
     

Share This Page