Problem with "NINJA" - do u have the same issues?

Discussion in 'Microsoft Xbox' started by modbrain, Aug 19, 2018.

  1. modbrain
    OP

    modbrain Advanced Member

    Newcomer
    1
    Apr 30, 2017
    Jamaica
    Hey there!

    If i mute the volume and listen to my xbox:

    Sometimes when i enter a category it makes a light "beeping noise" - first i thought it's from the HDD, but it comes from the fan itself. It's not on every category the same, some make a smooth transition while others "beep" a little.


    Does yours make the same noises if you listen carefully?




    .
     
  2. scroeffie

    scroeffie GBAtemp Fan

    Member
    5
    Aug 1, 2017
    Netherlands
    ninja works fine for me no wierd sounds ! maybe its your psu or fan is busted dirty ? clock cap
     
    modbrain likes this.
  3. modbrain
    OP

    modbrain Advanced Member

    Newcomer
    1
    Apr 30, 2017
    Jamaica
    Hey thanks for your reply :)

    The box is clean ... i guess it's somehow related to discrepancy of the fan-speeds.. When i'm in NINJA the fan drops. Cause also as soon as i pick a game the fan speed goes up (to the speed it is set in UnleashX).

    I tried to play around with the fan speeds - it has gotten a little better but still is lightly noticeable. Oh well...


    EDIT:

    I might add, i deleted NINJA once before and RE-installed it - so maybe there is some "unbalance" going on. Soon i will set up the HDD from new, then i will have the results.
     
    Last edited by modbrain, Aug 24, 2018
  4. konsolenumbau.expert

    konsolenumbau.expert GBAtemp Fan

    Member
    3
    Feb 7, 2016
    Germany
    Rieps
    maybe it´s cause of the launch.ini.?
    Do you use the one delivered form NinJa?
     
  5. scroeffie

    scroeffie GBAtemp Fan

    Member
    5
    Aug 1, 2017
    Netherlands
    take out the 70mm fan and install a 80mm fan you can also edit the ini file to have fan speed true and 100%
     
  6. modbrain
    OP

    modbrain Advanced Member

    Newcomer
    1
    Apr 30, 2017
    Jamaica
    @konsolenumbau.expert
    ----------------------------
    It's the normal "launch.ini" which came in NINJA (to be honest i wouldn't even know where to get an other from)


    @scroeffie
    ------------
    I don't think the fan is faulty from the hardware side, it works perfectly fine with everything else. Don't think the PSU (power?) is damaged either. The noises just appear in NINJA.

    But in a few days i will know more, setting the hole thing up fresh.



    .
     
  7. scroeffie

    scroeffie GBAtemp Fan

    Member
    5
    Aug 1, 2017
    Netherlands
    maybe component cable ? i have ninja with all the packs no wierd sounds using monster component cables
     
Loading...