Problem with Hans (always Blackscreen)

Discussion in '3DS - Homebrew Development and Emulators' started by Justin20020, Oct 28, 2015.

  1. Justin20020
    OP

    Justin20020 GBAtemp Advanced Fan

    Member
    609
    119
    Jun 22, 2015
    Gambia, The
    I did an titleid.romfs, did that on sdcard:/hans, go with Ninjhax on hans, change the cardridge of original game o
    In 3ds, go to hans and change on "romfs -> SD" to "OK" it came an blackscreen..

    Original game: Pokemon X
    Romfs: pokemon neo x
     
    Last edited by Justin20020, Oct 28, 2015
  2. ant888

    ant888 GBAtemp Regular

    Member
    213
    68
    Apr 2, 2015
    Same problem as me, just different game... Did you hear a click when it turned blackscreen? I don't know what that means...
     
  3. Justin20020
    OP

    Justin20020 GBAtemp Advanced Fan

    Member
    609
    119
    Jun 22, 2015
    Gambia, The
    Nope, I didn't hear anything :/
     
  4. ant888

    ant888 GBAtemp Regular

    Member
    213
    68
    Apr 2, 2015
    Hm, then I don't know what our problems are.
     
  5. ant888

    ant888 GBAtemp Regular

    Member
    213
    68
    Apr 2, 2015
    Any fix?
     
  6. Justin20020
    OP

    Justin20020 GBAtemp Advanced Fan

    Member
    609
    119
    Jun 22, 2015
    Gambia, The
    I've tried to delete the bytes manually but it doesn't work. I saw after I pressed "ok" something with "invalid" and "icache"
     
  7. ant888

    ant888 GBAtemp Regular

    Member
    213
    68
    Apr 2, 2015
    That's exactly what mine does...
     
  8. infinete

    infinete The Temp's cynic.

    Member
    443
    55
    May 20, 2008
    London
    Having followed the guide for Neon Y and Rutile Ruby, both games load up a black screen with a rainbow stream running down the right hand side. :/
     
  9. TheZoroark007

    TheZoroark007 MK7 CT creator

    Member
    606
    234
    Apr 2, 2014
    Gambia, The
    Lake Constance
    Same here with NSMB2...
     
  10. Justin20020
    OP

    Justin20020 GBAtemp Advanced Fan

    Member
    609
    119
    Jun 22, 2015
    Gambia, The
    I type that to smea on twitter but I got no response from him..
     
  11. ant888

    ant888 GBAtemp Regular

    Member
    213
    68
    Apr 2, 2015
    I thought NSMB2 worked, this is very strange.
     
  12. TheZoroark007

    TheZoroark007 MK7 CT creator

    Member
    606
    234
    Apr 2, 2014
    Gambia, The
    Lake Constance
    Well, its the EUR version and it didn't...
     
    Last edited by TheZoroark007, Oct 28, 2015
  13. Ewin

    Ewin Pika pika!

    Member
    192
    64
    Apr 14, 2015
    France
    the same for me I'm on OLD 3DS
     
  14. Lance Chaffey

    Lance Chaffey Member

    Newcomer
    15
    0
    Oct 29, 2012
    United States
    When i tried to load Pokemon Neo X romfs in hans i always wait a while at the black screen then it loads the game try that.
     
  15. ant888

    ant888 GBAtemp Regular

    Member
    213
    68
    Apr 2, 2015
    How long exactly?
     
  16. Lance Chaffey

    Lance Chaffey Member

    Newcomer
    15
    0
    Oct 29, 2012
    United States
    about 20 to 30 seconds at most
     
  17. ant888

    ant888 GBAtemp Regular

    Member
    213
    68
    Apr 2, 2015
    I waited 1 min.
     
  18. Lance Chaffey

    Lance Chaffey Member

    Newcomer
    15
    0
    Oct 29, 2012
    United States
    i forgot to mention also try to change region to console region and language to console language instead of loading it as the --- in both sections
     
  19. Justin20020
    OP

    Justin20020 GBAtemp Advanced Fan

    Member
    609
    119
    Jun 22, 2015
    Gambia, The
    you mean to let region and language empty or to set it on the right region?
     
  20. Lance Chaffey

    Lance Chaffey Member

    Newcomer
    15
    0
    Oct 29, 2012
    United States
    I mean set on the right region cause most games seem to not work for me if i leave region and language blank.