Problem with go.gateway-3ds.com

Discussion in '3DS - Flashcards & Custom Firmwares' started by antiNT, May 28, 2016.

  1. antiNT
    OP

    antiNT a.k.a Johnny El Pollo Loco

    Member
    148
    55
    Sep 14, 2015
    Qatar
    Doha - Qatar
    Hello guys, recently I bought an o3ds with firmware 6.2.0-4E and I wanted to setup emunand and CFW (wich I already did with my 2DS) so i putted Launcher.dat from gateway ultra 3.4.1 in the root of my SD card to format emunand but when I opened the web browser and went to go.gateway-3ds.com the website just says "Loading launcher.dat ..." and the web browser freezes. What should I do?


    Sorry for my bad English.
     
  2. MelonGx

    MelonGx GBAtemp Advanced Maniac

    Member
    1,634
    439
    Jan 8, 2009
    China
    6.2.0-4E is a frankenfirmware.
    But this should be supported by GW web-boot.
    So if you can't boot it, it's weird.
    Try to initialize your browser.
     
  3. tatumanu

    tatumanu GBAtemp Fan

    Member
    454
    128
    Nov 1, 2004
    Portugal
    Did you reset your browser's cookies and history?
    If not try that before launching go.gateway
     
  4. antiNT
    OP

    antiNT a.k.a Johnny El Pollo Loco

    Member
    148
    55
    Sep 14, 2015
    Qatar
    Doha - Qatar
    I tried but it don't work :(

    — Posts automatically merged - Please don't double post! —

    How it can be a frankenfirmware? I haven't touched anything...
     
  5. Quantumcat

    Quantumcat Dead and alive

    Member
    10,421
    5,499
    Nov 23, 2014
    Australia
    Canberra, Australia
    I think maybe what he means is that it was updated via a cart and has the browser from an older version (updates by cart don't update the browser).
     
  6. antiNT
    OP

    antiNT a.k.a Johnny El Pollo Loco

    Member
    148
    55
    Sep 14, 2015
    Qatar
    Doha - Qatar
    Oh ok but how can I launch the GW website with this browser?
     
  7. tatumanu

    tatumanu GBAtemp Fan

    Member
    454
    128
    Nov 1, 2004
    Portugal
    Ok i got nothing then ... do you have cubic ninja, ocarina of time or an official cart with 9.0-9.2 ?
    Btw what firmware is your 2DS in?
     
  8. Quantumcat

    Quantumcat Dead and alive

    Member
    10,421
    5,499
    Nov 23, 2014
    Australia
    Canberra, Australia
    It should work - try clearing cookies and history before opening the page. Also try clearing cookies/history, then turning off and on the console, then opening the web browser and going to the page. If it won't work after loads and loads of tries, here's an alternative: use a DS flashcart to install the DS profile exploit for rxTools. Then use rxTools (dev mode) with sysupdater to update to a proper 9.2 firmware with the right browser. Some versions of rxTools have dev mode and some don't so you have to get the right one. Details here: https://github.com/Plailect/Guide/wiki/9.2.0-Update
     
    antiNT likes this.
  9. antiNT
    OP

    antiNT a.k.a Johnny El Pollo Loco

    Member
    148
    55
    Sep 14, 2015
    Qatar
    Doha - Qatar
    My 2ds is 9.2 with rxTools and the only games i have are: Pokemon X, New super mario bros 2, Super smash Bros, inazuma eleven chrono stones, inazuma eleven 3, inazuma eleven go and Mario & Sonic olympic games 2012
     
  10. Quantumcat

    Quantumcat Dead and alive

    Member
    10,421
    5,499
    Nov 23, 2014
    Australia
    Canberra, Australia
    I'm not sure what the minimum browser version is for browserhax, but note that if you update to 9.2 with a cartridge, and the browser version is too low, you will have to buy a cubic ninja (the 2.x ninjhax version doesn't need a browser) which is a bit expensive (or a Sky3DS cart to emulate cubic ninja)
     
  11. antiNT
    OP

    antiNT a.k.a Johnny El Pollo Loco

    Member
    148
    55
    Sep 14, 2015
    Qatar
    Doha - Qatar
    Ok i will try 50 times and I will be back to inform you what happened
     
    Quantumcat likes this.
  12. MAXLEMPIRA

    MAXLEMPIRA Legends are Made from True Stories...

    Member
    856
    163
    Jun 24, 2012
    Mexico
    Kanto <- Hyrule -> Unova
    As I long as I know, Only FW between 7.1 and 9.2 are supported for Webhax, only what Quantumcat said is you option
     
  13. tatumanu

    tatumanu GBAtemp Fan

    Member
    454
    128
    Nov 1, 2004
    Portugal
    This is the best bet!... also i didn't realise updating from cart does not include the browser...
     
  14. antiNT
    OP

    antiNT a.k.a Johnny El Pollo Loco

    Member
    148
    55
    Sep 14, 2015
    Qatar
    Doha - Qatar
    Ok so i've tried many times but it don't work. Also my flashcart is a shitty clone and it only work with 4.2.0-9 so it don't work with my 3ds. :(

    Also i can't find any one in my country...
     
  15. tatumanu

    tatumanu GBAtemp Fan

    Member
    454
    128
    Nov 1, 2004
    Portugal
    Looks like you will get to get either a good DS Cart like DS Two, a SKY 3DS (the first edition should work?), Ocarina of Time, Cubic Ninja should be priciest...
     
  16. antiNT
    OP

    antiNT a.k.a Johnny El Pollo Loco

    Member
    148
    55
    Sep 14, 2015
    Qatar
    Doha - Qatar
    I think that the cheapest solution anyway is an r4i 3ds but thank you very much
     
  17. antiNT
    OP

    antiNT a.k.a Johnny El Pollo Loco

    Member
    148
    55
    Sep 14, 2015
    Qatar
    Doha - Qatar
    Just a final question, if i have a flashcart i will be able to install mset exploit and launch rxTools. If I launch rxTools 2.6 with pasta mode and I install sysupdater.cia, the 3ds will update to 9.2.0-20E or 9.2.0-4E ?
    (I already have the correct files that I used to downgrade my 2DS)
     
  18. Roomsaver

    Roomsaver GBAtemp Advanced Fan

    Member
    951
    243
    Sep 7, 2015
    United States
    garfield kart grand prix
    Not sure about Qatar but OoT3D is still like 40 USD here.
     
  19. Quantumcat

    Quantumcat Dead and alive

    Member
    10,421
    5,499
    Nov 23, 2014
    Australia
    Canberra, Australia
    If you use sysupdater you'll get the -20E browser.
     
  20. antiNT
    OP

    antiNT a.k.a Johnny El Pollo Loco

    Member
    148
    55
    Sep 14, 2015
    Qatar
    Doha - Qatar
    Ok so my friend can give me pokemon omega ruby, will basehaxx work with 6.2.0-4E? I can install the exploit with my 2DS.