NULL

Problem with extracting .wud file using Uwizard

Discussion in 'Wii U - Hacking & Backup Loaders' started by adamshinoda, Oct 29, 2017.

  1. adamshinoda
    OP

    adamshinoda GBAtemp Fan

    Member
    3
    Apr 24, 2011
    Ha Noi
    Okay, so this is the first time I use Uwizard to extract a .wud file. I've done the research pretty well and I'm sure I've filled in everything it requires: The common key, the game key, even the remaining 2 keys in the "Setting" tab.

    All of the keys I filled in are correct, given the "Verified correct by SHA1". But when I press "Extract", it flashed very quickly and the "Data" folder is nowhere to be found. Only the "system" folder is extracted.

    I'm sure I've already had every other stuff like Microsoft Visual C++ x86 (32 bit), some .dll files..., well at least everything I've found on other threads about such problem.

    Can anybody help me solve this? Much thanks!
     
    Last edited by adamshinoda, Oct 29, 2017
  2. AmandaRose

    AmandaRose Do what I do. Hold tight and pretend it’s a plan

    Member
    14
    Aug 19, 2015
    United Kingdom
    Glasgow
    You are going to have to remove that video as it shows the wiiu Common Key and other keys. It's a severe breach of gbatemp.net rules to show them on the site and could lead you to getting suspended or banned from the site if the video is reported to a site mod.
     
    Last edited by AmandaRose, Oct 29, 2017
    adamshinoda likes this.
  3. adamshinoda
    OP

    adamshinoda GBAtemp Fan

    Member
    3
    Apr 24, 2011
    Ha Noi
    Thanks, I've removed the video.
     
Loading...