1. RiderFx3

    OP RiderFx3 Advanced Member
    Newcomer

    Joined:
    Mar 8, 2009
    Messages:
    59
    Country:
    France
    Hello all !

    I would like create a mym for apply my 36 frames animation.

    I have tryed to start step by step the project, and add frames little by little, save my mym and test it and each step.

    I have now 6 frames in my brlan, but I have a Mask in front of my blank channel animation.

    My mym contain:

    \chansel\my_TV_c_p0.png .... my_TV_c_p5.png
    \brlan\my_IplTop_b.brlan
    mym.ini

    My PNG is:
    [​IMG]

    and my animation is:



    How can i delete this white mask ? which files I must edit?


    Thanks a lot !
     
  2. carbonyle

    carbonyle GBAtemp Fan
    Member

    Joined:
    Jan 9, 2009
    Messages:
    360
    Country:
    Swaziland
    Sorry dude I cannot help... so I'm just bumping the thread [​IMG]
     
  3. Leathl

    Leathl GBAtemp Regular
    Member

    Joined:
    Aug 15, 2009
    Messages:
    239
    Country:
    Gambia, The
    It might be colors/alpha values in the brlyt, though I'm not sure.
     
  4. diddy81

    diddy81 Wii Theme Team
    Member

    Joined:
    Mar 14, 2009
    Messages:
    837
    Country:
    its in the brlyt i think its my_ipltop_b
    but i cant remember which entry as im not on my computer

    best thing to do is grab the brlyt from a released theme
     
  5. RiderFx3

    OP RiderFx3 Advanced Member
    Newcomer

    Joined:
    Mar 8, 2009
    Messages:
    59
    Country:
    France
    Yeah it fix my problem thx diddy !!!
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - creation, Problem, frames