Problem with creation 36 frames

Discussion in 'Wii - Hacking' started by RiderFx3, Mar 17, 2010.

Mar 17, 2010
  1. RiderFx3
    OP

    Newcomer RiderFx3 Advanced Member

    Joined:
    Mar 8, 2009
    Messages:
    59
    Country:
    France
    Hello all !

    I would like create a mym for apply my 36 frames animation.

    I have tryed to start step by step the project, and add frames little by little, save my mym and test it and each step.

    I have now 6 frames in my brlan, but I have a Mask in front of my blank channel animation.

    My mym contain:

    \chansel\my_TV_c_p0.png .... my_TV_c_p5.png
    \brlan\my_IplTop_b.brlan
    mym.ini

    My PNG is:
    [​IMG]

    and my animation is:



    How can i delete this white mask ? which files I must edit?


    Thanks a lot !
     
  2. carbonyle

    Member carbonyle GBAtemp Fan

    Joined:
    Jan 9, 2009
    Messages:
    360
    Location:
    Switzerland
    Country:
    Switzerland
    Sorry dude I cannot help... so I'm just bumping the thread [​IMG]
     
  3. Leathl

    Member Leathl GBAtemp Regular

    Joined:
    Aug 15, 2009
    Messages:
    239
    Location:
    Berlin
    Country:
    Germany
    It might be colors/alpha values in the brlyt, though I'm not sure.
     
  4. diddy81

    Member diddy81 Wii Theme Team

    Joined:
    Mar 14, 2009
    Messages:
    730
    Country:
    United Kingdom
    its in the brlyt i think its my_ipltop_b
    but i cant remember which entry as im not on my computer

    best thing to do is grab the brlyt from a released theme
     
  5. RiderFx3
    OP

    Newcomer RiderFx3 Advanced Member

    Joined:
    Mar 8, 2009
    Messages:
    59
    Country:
    France
    Yeah it fix my problem thx diddy !!!
     

Share This Page