Problem with cIOS installer on PAL 3.4

Discussion in 'Wii - Hacking' started by snk2, Mar 14, 2009.

Mar 14, 2009
  1. snk2

    Newcomer snk2 Advanced Member

    Nov 27, 2005
    I tried to install the backup channel on a friend's wii, and i had some problems.Here's the story:PAL Wii with 3.4E, the update was from the Star Wars Force Unleashed disc.I used djtaz's tutorial from here: installed the HBC successfully.Then i installed IOS16-64-v257-prod.wad using WM and cios_fix.wad using the custom WM.No problems so far.Then normally i would have to use IOS Downgrader, but since i don't have internet connection, i manually installed IOS30-64-v1040.wad and SystemMenu-v290.wad (i found this solution here on gbatemp).Now after a reboot, the wii showed 3.2E in the system menu.At this point, i tried to use cIOS downgrader...i don't know if i'm suposed to do this after using the offline downgrade method, anyway it gave me an error when i launched it (i forgot what error).I didn't pay much attention to this since i was already on 3.2E (as the menu showed), so i proceeded to the next step in the tutorial, which was the cIOS installer (i skipped Starfall).Now when i launched cIOS installer, it went through the 15 steps , but at the end it gave me an error - 1017, something about a title.Now my question is, what can cause this error and is there anything i can do about it?I have to mention that i tried cIOS36_rev7-Installer.dol(renamed to boot.dol), but that one game me an error as well.Also, my friend had some channels installed on the wii, like wii fit channel, internet channel and some others, could this be a problem?I removed all the extra channels, but the installer still gave me the error.
    Any help would be appreciated, as i have searched and i didnt find any solution or explanation regarding this error.
    Thank you.

Share This Page