Problem with cfw

Discussion in '3DS - Flashcards & Custom Firmwares' started by saymonlindo, Sep 26, 2016.

  1. saymonlindo
    OP

    saymonlindo Advanced Member

    Newcomer
    91
    4
    Jan 4, 2016
    Brazil
    guys, I used Reinand 4.1 Now I switched to luma 6.2.3.
    what happens is that when I start the CFW, shows reinand again!!!

    I put luma3ds.dat on the root of sd and folder luma3ds on 3ds folder.

    I tried to delete the folder rei, but without it, my cfw does not start.
    Warning: Spoilers inside!


    and proof that boot on reinand, when I launch starupdate dont shows my version of Luma if I select arm9loaderhax.bin or menuhax.bin
    and I USE menuhax!!!
    help pliz
     
    Last edited by saymonlindo, Sep 26, 2016
  2. Quantumcat

    Quantumcat Dead and alive

    Member
    11,846
    6,366
    Nov 23, 2014
    Australia
    Canberra, Australia
  3. saymonlindo
    OP

    saymonlindo Advanced Member

    Newcomer
    91
    4
    Jan 4, 2016
    Brazil
    not worked, if I swtich boot.3dsx I lose my ctrbootmenu
    i really dunno what I do

    update, I follow the new guide that says luma3ds.dat is not needed anymore, but when I delete it, Luma not boot in CTRmenu, only if I go to Homebrew

    update 2, with the new boot, Luma is boot automatically without ctrmenu, but on my boot that allow me choose the option in ctrmenu says that cuold not find luma3ds.dat.
     
    Last edited by saymonlindo, Sep 26, 2016
  4. Quantumcat

    Quantumcat Dead and alive

    Member
    11,846
    6,366
    Nov 23, 2014
    Australia
    Canberra, Australia
    Did you edit your boot.cfg? Not boot.3dsx.
     
  5. Lilith Valentine

    Lilith Valentine GBATemp's Wolfdog™ ☠️Grunt☠️

    Member
    20,197
    21,576
    Sep 13, 2009
    Antarctica
    Between insane and insecure
    You need to clean that SD card. What are you running A9LH or menuHAX?
     
  6. Quantumcat

    Quantumcat Dead and alive

    Member
    11,846
    6,366
    Nov 23, 2014
    Australia
    Canberra, Australia
    He's running menuhax - look at his SD card contents. Edit: actually I missed the arm9loaderhax.bin :-/ But it would be strange to be running rei using arm9loaderhax. Probably he just copied the entire contents of the Luma folder onto his SD.
     
    Last edited by Quantumcat, Sep 26, 2016
  7. Lilith Valentine

    Lilith Valentine GBATemp's Wolfdog™ ☠️Grunt☠️

    Member
    20,197
    21,576
    Sep 13, 2009
    Antarctica
    Between insane and insecure
    I did and that's why I am confused by it.
    He needed to delete several part of it, like there's no reason to have those
    Suggestion to OP, delete all the files with a black mark next it
    14483924_1106312866150923_1328587478_n.jpg

    Next, you need to edit the boot.cfg to link to the Luma3DS.dat.
    So add this to the boot.cfg
    Code:
    {
    
    title = "Luma3DS";
    
    path = "/Luma3DS.dat";
    
    offset = "0x12000";
    
    },
    
     
  8. Joom

    Joom  ❤❤❤

    Member
    4,290
    2,948
    Jan 8, 2016
    United States
    Starting with 6.3, Luma now requires the A9LH binary and DAT on the root of your SD if you use menuhax.
     
  9. Ominous66521

    Ominous66521 GBAtemp Maniac

    Member
    1,182
    300
    Feb 7, 2016
    United States
    Weard,my folder just says "luma" with the "patches" folder inside and it works fine for me.

    Try changing the folder name I guess to "luma"
     
    Last edited by Ominous66521, Sep 26, 2016
  10. saymonlindo
    OP

    saymonlindo Advanced Member

    Newcomer
    91
    4
    Jan 4, 2016
    Brazil
    Guys if I delete arm9.bin I cant boot in CFW. And I use menuhax. And my boot.cfg is configured to open luma. In luma 6.3 says that I can delete luma.dat, but without it I cant boot in ctrmenu

    Edit : that file arm9.bin was copied when I was installing reinand.
     
    Last edited by saymonlindo, Sep 27, 2016