Problem with boot9strap installation...

Discussion in '3DS - Homebrew Development and Emulators' started by Jackpot3000, May 20, 2017.

  1. Jackpot3000
    OP

    Jackpot3000 Member

    Newcomer
    41
    10
    Jan 2, 2017
    France
    i followed the plailect's guide for installig boot9strap for arm9loaderhax.but when i want to launch luma
    chain loader menu by HOLDING START but it crash..

    Sorry for lmy bad english i'm french xD
     
  2. B_E_P_I_S_M_A_N

    B_E_P_I_S_M_A_N oh no

    Member
    689
    2,474
    Jun 7, 2016
    United States
    Sixth Circle of Hell
    Have you installed B9S yet? Or are you trying to install it using the installer payload?

    Have you renamed the payloads appropriately?
     
  3. Jackpot3000
    OP

    Jackpot3000 Member

    Newcomer
    41
    10
    Jan 2, 2017
    France
    No i'm trying to install it and i renamed all the payloads appropriately
     
  4. B_E_P_I_S_M_A_N

    B_E_P_I_S_M_A_N oh no

    Member
    689
    2,474
    Jun 7, 2016
    United States
    Sixth Circle of Hell
    Have you double-checked to make sure that all items listed in the guide are on your SD Card? Double-check to make sure you haven't skipped anything.

    Does it do this on multiple attempts?
     
  5. Jackpot3000
    OP

    Jackpot3000 Member

    Newcomer
    41
    10
    Jan 2, 2017
    France
    When i start luma chainloader it says : an exception occurred

    Processor: ARM9

    Exception type: data abort
     
  6. B_E_P_I_S_M_A_N

    B_E_P_I_S_M_A_N oh no

    Member
    689
    2,474
    Jun 7, 2016
    United States
    Sixth Circle of Hell
    Boot into Luma -> Hold SELECT -> Disable Exception Handlers. After that, try running the payload again and see what happens.
     
  7. PabloMK7

    PabloMK7 Red Yoshi! ^ω^

    Member
    1,764
    1,041
    Feb 21, 2014
    Spain
    Yoshi's Island
    Wait, you said you renamed things? What did you rename?
     
  8. Jackpot3000
    OP

    Jackpot3000 Member

    Newcomer
    41
    10
    Jan 2, 2017
    France
    i renamed SafeB9SInstaller.bin into start_SafeB9SInstaller.bin

    it was already disabled
     
    Last edited by Jackpot3000, May 20, 2017
  9. PabloMK7

    PabloMK7 Red Yoshi! ^ω^

    Member
    1,764
    1,041
    Feb 21, 2014
    Spain
    Yoshi's Island
    Place SafeB9SInstaller.bin in your SD root and rename it to arm9loaderhax.bin
     
  10. Jackpot3000
    OP

    Jackpot3000 Member

    Newcomer
    41
    10
    Jan 2, 2017
    France
    THANKS DUDE YOUR A F***ING GENIUS also thank to bipes man
     
    B_E_P_I_S_M_A_N likes this.
  11. tamatomo

    tamatomo Newbie

    Newcomer
    3
    0
    May 20, 2017
    in my bed because im lazy
    I don't want to steal your post or anything but I'm having the same problem and can't seem to fix it (since it started as the same error I thought I shouldn't make a new thread).
    I tried what you guys told OP to do but it didnt do anything/it crashed.
    Now, sometimes I don't get the exception error (the guide mentions deleting all .bin files from the /luma/payloads/ folder once you place GodMode9.firm; when I did that I got the exception error but I tried leaving those files and following the rest of the guide which lets me launch the Luma Chainloader menu) and can select SafeB9Installer on Luma Chainloader menu, but all I get is a black screen and it doesn't install. Any ideas?
     
  12. Stephano

    Stephano I love you Charlie

    Member
    1,203
    1,059
    Feb 18, 2016
    United States
    On the floor of the Engineering building
    Have you checked to make sure all the files are in the right place?
    On some other threads, i saw that people were able to solve some issues by redownloading some of the files. I would give that a shot.
    Also, welcome to the Temp
     
  13. Jackpot3000
    OP

    Jackpot3000 Member

    Newcomer
    41
    10
    Jan 2, 2017
    France
    Place SafeB9SInstaller.bin into the root of your SD Card and rename it into arm9loaderhax.bin then launch luma chain loader
     
  14. tamatomo

    tamatomo Newbie

    Newcomer
    3
    0
    May 20, 2017
    in my bed because im lazy
    Thanks! And yeah, I already did check, like 3 times. It's driving me nuts. I will try redownloading the files to see if that fixes it.
    As I said before, I already tried that, thanks anyways.
     
    Last edited by tamatomo, May 20, 2017
  15. Stephano

    Stephano I love you Charlie

    Member
    1,203
    1,059
    Feb 18, 2016
    United States
    On the floor of the Engineering building
    best of luck.
     
  16. tamatomo

    tamatomo Newbie

    Newcomer
    3
    0
    May 20, 2017
    in my bed because im lazy
    I redownloaded the files, still nothing. I will keep an eye out to see if someone else had the same problem and if they fixed it in some other way.
     
  17. artlan

    artlan Advanced Member

    Newcomer
    76
    13
    Oct 21, 2008
    United States
    Not sure anyone here was still having the problem - but I ran into tonight myself. It also effected any .bin I tried to load through the chainloader.
    I was on the last Luma 7.0.5 hourly build - I finally resolved it by downgrading to Luma 6.6, then all my payloads worked again and I was able to install B9S without further issues an and now successfully on Luma 7.1
     
    tamatomo likes this.
  18. Jordan Wessley

    Jordan Wessley Advanced Member

    Newcomer
    79
    8
    Aug 22, 2016
    Canada
    Hit it with a hammer yet?
     
  19. metal_overlord

    metal_overlord Newbie

    Newcomer
    1
    0
    Feb 19, 2017
    sooy but what do i need to do to downgrade luma 7.0.5 to 6.6 . i believe i'm having the same problem as you are