Problem with 6.31 HEN PRO

Discussion in 'PSP - Hacking & Homebrew' started by Excellentnuke, Jan 19, 2011.

Jan 19, 2011

Problem with 6.31 HEN PRO by Excellentnuke at 2:16 PM (1,114 Views / 0 Likes) 2 replies

  1. Excellentnuke
    OP

    Member Excellentnuke GBAtemp Advanced Fan

    Joined:
    May 19, 2008
    Messages:
    612
    Location:
    On a boat
    Country:
    United States
    After leaving my PSP 3000 alone for a week or so, I decided to come back to it. I had to start the HEN again, and now it just isn't booting. I just open the Sukiriri demo and load the save. It used to always boot on the first try, but I've just tried 10 times with no luck. Any ideas?

    And is it better to use the new 6.35 HEN that can be started from the XMB?
     
  2. Rydian

    Member Rydian Resident Furvertâ„¢

    Joined:
    Feb 4, 2010
    Messages:
    27,883
    Location:
    Cave Entrance, Watching Cyan Write Letters
    Country:
    United States
    Just use the 6.35, it has the same capabilities as 6.31 and is launched a lot easier (though there's a freezing issue with the latest SNES emulator so you need to use the non-ME version until it's fixed).
     
  3. N!ck

    Newcomer N!ck Member

    Joined:
    Jan 20, 2011
    Messages:
    26
    Country:
    United States
    I had the same problem as you. I had to delete the save-file, delete the demo, delete HBL, and re-add it all over again for it to work. I'd recommend that you just download firmware 6.35, since their HEN is already signed, so you don't have to worry about your Sukkiri exploit getting corrupt somehow.
     

Share This Page