Problem running (v*)hax (salthax)

Discussion in '3DS - Homebrew Development and Emulators' started by that_cereal_guy, May 15, 2017.

  1. that_cereal_guy
    OP

    that_cereal_guy Member

    Newcomer
    11
    1
    Aug 16, 2014
    United States
    Hi, I'm having troubles running SaltHax. I downloaded VVVVVVV from the old eshop but can't install the payload.

    The error I'm having: "Current status: this remaster version (0000) of VVVVVV is not compatible with vhax"

    That means there's a new version of the game or am I doing something wrong?
     
  2. Lilith Valentine

    Lilith Valentine GBATemp's Wolfdog™ ☠️Grunt☠️

    Member
    20,197
    21,577
    Sep 13, 2009
    Antarctica
    Between insane and insecure
    What OFW are you on?
     
    that_cereal_guy likes this.
  3. that_cereal_guy
    OP

    that_cereal_guy Member

    Newcomer
    11
    1
    Aug 16, 2014
    United States
    New3DS 11.4.0-37
     
  4. Lilith Valentine

    Lilith Valentine GBATemp's Wolfdog™ ☠️Grunt☠️

    Member
    20,197
    21,577
    Sep 13, 2009
    Antarctica
    Between insane and insecure
    Do you have a CFW installed?
    Also the error says what's wrong with it, you can only download the newest version from the eShop now.
     
    that_cereal_guy likes this.
  5. that_cereal_guy
    OP

    that_cereal_guy Member

    Newcomer
    11
    1
    Aug 16, 2014
    United States
    Well that explains everything, I didn't know there was a new version. I just thought the regular eShop will do the job.

    And no, I don't have a CFW. I'm actually going to install it now :)

    Thanks for the fast reply!
     
  6. Lilith Valentine

    Lilith Valentine GBATemp's Wolfdog™ ☠️Grunt☠️

    Member
    20,197
    21,577
    Sep 13, 2009
    Antarctica
    Between insane and insecure
    If you are on 11.4, you can't install a CFW at the moment. There is no kernel exploit for 11.4, thus the steps required to getting a CFW aren't accessible.
     
    that_cereal_guy likes this.
  7. Pyra

    Pyra GBAtemp Fan

    Member
    306
    154
    May 7, 2017
    United States
    Ohio, USA

    3ds.guide if you wanna get CFW.

    Only problem is that you can't get CFW if your 3DS is updated to 11.4, sorry to inform you.

    Sent from my SM-G360T using Tapatalk
     
  8. Manurocker95

    Manurocker95 Game Dev & Pokémon Master

    Member
    689
    182
    May 29, 2016
    Spain
    Madrid
    IIRC, VHax is a secondary exploit so you can't install the *hax without a hacked 3DS. There's no CFW on 11.4 so you will need a friend