Problem loading USB games

Discussion in 'Wii - Backup Loaders' started by Mirth, Sep 26, 2010.

Sep 26, 2010

Problem loading USB games by Mirth at 4:12 PM (837 Views / 0 Likes) 1 replies

  1. Mirth
    OP

    Newcomer Mirth Newbie

    Joined:
    Sep 12, 2010
    Messages:
    2
    Country:
    United States
    I'm having trouble getting games to boot with CFG USB Loader (Or any USB loader for that matter)...

    So maybe less than a year ago, my brother got the Homebrew channel and some other stuff on his Wii and my Wii. Today I went to the "GAF's Wii Homebrew Tutorial" and followed its instructions to prepare getting the CFG USB Loader to work, which includes installing IOS236, IOS249, and Herme's. One odd note that I had with Hermes was "Select to Install Custom IOS 222 and push A, Select IOS38 merged with IOS37 and push A" There wasn't that latter option, so I chose the IOS 36 merged with 38 (or maybe vice versa... I don't recall).

    Anyways, I installed Super Monkey Ball: Banana Blitz from the actual disk, and that seemed to install fine on my WBFS partition, USB drive recognized and all. But when I tried to load it, it says "Booting Wii game, please wait..." "IOS429" and it freezes there. I also tried IOS222-mload, but I get an error saying that IOS222-mload v2 is not supported. I also tried both these methods with Metroid: Other M as well, as well as reinstalling Hermes.

    Any suggestions would be greatly appreciated!
     
  2. FIX94

    Global Moderator FIX94 Global Moderator

    Joined:
    Dec 3, 2009
    Messages:
    6,522
    Location:
    ???
    Country:
    Germany
    Sounds like you are using old cIOSes, please update IOS249 to v20 using IOS249, slot 249, base 56, network install, and IOS222 to v4 using IOS236, slot 222, 38 merged 37 and try it again.
     

Share This Page