problem installing FBI in rxtools. please help!

Discussion in '3DS - Flashcards & Custom Firmwares' started by humgum, Jul 22, 2015.

  1. humgum
    OP

    humgum GBAtemp Regular

    Member
    105
    3
    Feb 14, 2015
    tried this but nothings happening ↓
    https://gbatemp.net/threads/tutorial-installing-rxtools-custom-firmware-3ds-and-2ds.390867/

    1. Boot up your 3DS
    Open your 3DS internet Browser and go to http://launch.rxtools.net/
    Hold R when the splashscreen pops up to get into the menu.

    2. Go to Other Options -> Install FBI over Health&Safety App. It will say an error ocurred; don't worry, that's normal.

    3. Take note of the console region and the TMD version, and turn off your 3DS.

    4. Open the rxtools download and open the "fbi_injection/[region]/[version]" folder and copy the "fbi_inject.app" and "fbi_inject.tmd" files to the SD card root dir.

    5. Put the FBI.cia from the FBI download onto your sd card

    6. Boot up your 3DS
    Open your 3DS internet Browser and go to http://launch.rxtools.net/
    Hold R when the splashscreen pops up to get into the menu.

    7. In the rxTools menu, go to Other Options -> Install FBI over Health&Safety App->Emunand

    8. After it completes, select Launch rxMode and launch the Health & Safety Information app, it should boot FBI instead
     
  2. humgum
    OP

    humgum GBAtemp Regular

    Member
    105
    3
    Feb 14, 2015
    after i copy the "fbi_inject.app" and "fbi_inject.tmd" an also the FBI.cia in the root of my sd
    i go to rxtool menu and Install FBI. after it finish i go to rxmode and boot the emunand but nothing happend and just boots it into emunand
    em i doing something wrong? please help guys! :(
     
  3. zxcman

    zxcman Member

    Newcomer
    16
    1
    Jul 22, 2015
    Bosnia and Herzegovina
    After booting into emunand, try starting the Health app, it should be the very first one, with a yellow triangle with a ! in it. If you've done everything else properly it should start the FBI CIA manager.
     
  4. humgum
    OP

    humgum GBAtemp Regular

    Member
    105
    3
    Feb 14, 2015
    it's working! but when i try to install the fbi it said invalid databasesave hash check faild and wrong argument(0x8) :(
     
  5. humgum
    OP

    humgum GBAtemp Regular

    Member
    105
    3
    Feb 14, 2015
    nvm my problem is gone ! :)
     
  6. tivu100

    tivu100 GBAtemp Addict

    Member
    2,042
    440
    Jun 6, 2015
    United States
    What is your sysnand version? If you havae >4.x sysnand, did you update through game cart?