Problem Creating Save File

Discussion in 'EZ-Flash' started by deansil, Dec 9, 2010.

Dec 9, 2010

Problem Creating Save File by deansil at 11:08 PM (907 Views / 0 Likes) 3 replies

  1. deansil
    OP

    Newcomer deansil Newbie

    Joined:
    Dec 9, 2010
    Messages:
    2
    Country:
    United States
    I received an EZ-Flash Vi today, but I am currently running into a problem that I have not seen discussed. I hope that someone can help with this.

    I have formatted my SanDisk 4GB MicroSDHC card with the Panasonic SDFormatter 2.0 setting the Options to Format Type FULL ERASE OFF and FORMAT SIZE ADJUSTMENT ON.

    I successfully updated the firmware to 101 and am running Kernel 3.0 OB3.

    When I attempt to load most NDS files, "Creating Save File, Waiting" stops at about 75%. The clock does not advance. When I check the Save File on my computer it is 0k. Pac 'N Roll was loading correctly at one point, but it is no longer able to create a Save File.

    Any advice would be greatly appreciated.
     
  2. tagzard

    Banned tagzard Tagzard the Crazy Dinosaur with Wings.

    Joined:
    Apr 28, 2010
    Messages:
    1,452
    Location:
    Chicago Illinois
    Country:
    United States
    that sucks
     
  3. KidIce

    Member KidIce Smart Ass

    Joined:
    Dec 22, 2005
    Messages:
    935
    Country:
    United States
    Something is clearly wrong... But it's hard to tell if it's your SD or EZVi. DO you have another SD your can try?
     
  4. deansil
    OP

    Newcomer deansil Newbie

    Joined:
    Dec 9, 2010
    Messages:
    2
    Country:
    United States
    Good call KidIce.

    I'll go through the rest of my troubleshooting process in case anyone else has this problem.

    I was initially testing the card on a DS Lite with the roms in the root of the SD Card. About 90% of the ROMS were failing to create a Save File.

    I changed to saving the ROMS in a sub-folder on the SD Card named Games. I started to get better results. I was able to create a Save File with a few more ROMS.

    After getting no further with that, I switched from testing on the DS Lite to the DSi XL. I was now able to start about 50% of the ROMS.

    I was getting somewhere, but it still wasn't right. It was still unpredictable and it felt like the next step was to start turning three times widdershins.

    I wanted to try a different SD Card, but didn't really want to throw good money after bad. I checked my cell phone and found a 16GB(!!!) Sandisk micro SDHC card. I backed it up, formated it, loaded 3.0 OB3 and a few ROMS. They worked fine. I loaded up all of the ROMS that were on my original card and attempted to start some that had failed. They worked fine. Problem solved!

    Further investigation (requiring microscope) revealed this:

    Failed Sandisk 4GB microSDHC card - Made in Taiwan
    Successful Sandisk 16GB microSDHC Card - Made in China

    I am not sure whether I have a defective 4GB card or whether it is a poor design they are using in Taiwan, but that was the only difference I could find.
     

Share This Page