Prime Trilogy Help

Discussion in 'Wii U - Hacking & Backup Loaders' started by HeroKing, May 19, 2017.

  1. HeroKing
    OP

    HeroKing Advanced Member

    Newcomer
    59
    4
    Aug 19, 2016
    United States
    been working on the games, finished Prime 1 and 2, but now i get the old black screen freeze when i try to load Prime 3. any issues i look up seem to link to Wii cIOS solutions, primarily on Wii. i'm pretty sure my settings are the usual beta53/alt-53 installed at 249 and 250. if there's anything else i need to get Corruption working, help is appreciated

    Edit: also running on wiiflow 4.2.1, if that info was also necessary, so the 'block reload cios' option doesn't seem available to me
     
    Last edited by HeroKing, May 19, 2017
  2. koffieleut

    koffieleut GBAtemp Fan

    Member
    355
    41
    Jan 22, 2009
    Netherlands
    probably at home
    There is a WiiU vc version of the game, maybe that one works better.
    Don't know a real solution, I play the game from the original disc. The problem I had with an iso was that the game wouldn't start mp1 or 2. I think it was a 249 issue.
     
  3. HeroKing
    OP

    HeroKing Advanced Member

    Newcomer
    59
    4
    Aug 19, 2016
    United States
    VC version is no real problem, since i bought that. i'd just rather have the game on my hard drive, since wii u has limited space :P but if hard drive is a no go, VC it is

    Edit: and formatting my hard drive to NTFS got it to work, so i'm good
     
    Last edited by HeroKing, May 19, 2017
  4. Felek666

    Felek666 Demonically Uncontrollable

    Member
    3,512
    3,930
    Jan 3, 2017
    Poland
    reddit.com/r/satania/
    Try beta52 perhaps?
     
  5. Marko76

    Marko76 GBAtemp Psycho!

    Member
    3,546
    2,006
    Aug 19, 2015
    United Kingdom
    Clydebank
    But late with your reply lol the op already said they fixed it.