Previous IOS version required before installing latest?

Discussion in 'Wii - Hacking' started by catchit, Mar 31, 2009.

  1. catchit
    OP

    catchit Member

    Newcomer
    1
    Dec 16, 2008
    Canada
    Do I need to install the previous IOS before getting the latest? Example, if I don't have IOS36-rev-08, can I jump right into IOS36-rev-09, or must I install all previous versions first?
     
  2. Draganta

    Draganta Member

    Newcomer
    1
    Apr 5, 2007
    Gambia, The
    Germany
    you can just install rev9
     
  3. catchit
    OP

    catchit Member

    Newcomer
    1
    Dec 16, 2008
    Canada
    But if it were say a lower IOS version (not a revision) do I need to install them first?

    Can you suggest a page that outlines how IOS works?
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice