Premium Update + Flashing Service

Discussion in 'NDS - Flashcarts and Accessories' started by T Killuminati S, Jun 5, 2010.

  1. T Killuminati S
    OP

    T Killuminati S Newbie

    Newcomer
    1
    Jun 5, 2010
    United States
    Hello everyone and thank you in advance far any answers you supply. This is my first post on here and I was wondering is I get a Premium Update + Flashing Service from the shop if it will be updated to support 1.4 because my Dsi is already updated to 1.4 and I do not know anyone that has a DSL. I'm not sure if this is in the right place either if it isn't please direct in the right direction if you will.

    Thanks,
    Steve
     
  2. tk_saturn

    tk_saturn GBAtemp Psycho!

    Member
    1
    Jan 26, 2010
    If you are refering to the Acekard 2i, then yes they will pre-updatethe cart with the 1.4 firmware update.

    If you also buy a memory card at the same time as the 'Premium Update + Flashing Service', they will load on the cart's Operating software (AKAIO in the Acekard's case) and also a selection of Homebrew.
     
  3. T Killuminati S
    OP

    T Killuminati S Newbie

    Newcomer
    1
    Jun 5, 2010
    United States
    Ahh yes I was talking about the acekard 2i I left that out by an accident. Thanks for the fast reply.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice