Hacking preloader wont install

TudorBlue

Well-Known Member
OP
Member
Joined
Dec 29, 2007
Messages
632
Trophies
0
Age
50
Website
Visit site
XP
571
Country
Im in the process of soft modding a wii I picked up at a car boot sale this morning but when I go to install preloader I keep getting an error message. It says something like
" Skipping copy of system menu ticket...
Moving system menu app...
unable to move the system menu....aborting mission...."

Ive soft modded quite a few wii's but have never come across this before. Im sure there is a solution, I just need to be pointed in the right direction.
So far, Ive installed homebrew, installed Bootmii as an ios (didnt have any other option)
Used trucha bug restorer, loaded IOS36 to downgrade IOS15, then run truncha again and the patched IOS36 (without any errors) then run truncha a 3rd time to restore IOS15.
Used ciosinstaller and installed cIOS38r17
Thats as far as I got.

Is there any one app that I can use to check everrything and installed the stuff that is either missing or outdated?

Thanks as always guys, any help with this will, as always, be very much appreciated.
yaywii.gif
 

brausm08

Well-Known Member
Member
Joined
Nov 15, 2009
Messages
721
Trophies
0
Age
43
Location
USA - Midwest
XP
222
Country
United States
wow...what kind of antiquated guide are you using??? you have 159 posts, so you're not new to the forums here...there's no tutorial here on the Temp that uses steps like that any longer (at least no active ones)....

grab Modmii (link in my sig) and start over...(you are at a point were you can it appears)...Modmii will take you to where you want to go with updated IOS/cIOS and updated apps....
 

TudorBlue

Well-Known Member
OP
Member
Joined
Dec 29, 2007
Messages
632
Trophies
0
Age
50
Website
Visit site
XP
571
Country
brausm08 said:
wow...what kind of antiquated guide are you using??? you have 159 posts, so you're not new to the forums here...there's no tutorial here on the Temp that uses steps like that any longer (at least no active ones)....

grab Modmii (link in my sig) and start over...(you are at a point were you can it appears)...Modmii will take you to where you want to go with updated IOS/cIOS and updated apps....

tHanks, Im using doggegs tut which I have used since I modded my first wii. Its never let me down til now
 

neotank19

Well-Known Member
Member
Joined
Apr 1, 2010
Messages
284
Trophies
0
XP
1,258
Country
United States
I've never encountered your error before but like the others have said try installing priiloader. Also with the ios236 installer you don't need to downgrade any ios to restore the trucha bug. Modmii is the way to go these days.
 

pegeta

Member
Newcomer
Joined
Apr 9, 2011
Messages
7
Trophies
0
XP
36
Country
United States
download this http://www.mediafire.com/?mnbxbzbb9jk1czg it should have ios 236 installer multi mod manager and priiiloader install ios 236 first wait then go over to load ios from sd card press a then wait for the finalization when it's done go back to homebrew then go to mmm go down to wad manager and press a then once your in the folder press 1 press a wait for the ios to install once it's done press A and the home button you should be back to the homebrew channel then exit out you could install wads and neo gamma or usb loader or ocarina.
 

M1r0

Well-Known Member
Member
Joined
Jun 25, 2010
Messages
354
Trophies
0
XP
33
Country
United States
Just use modmii... If you use modmii, we will be able to help you out more instead of this guide I've never heard of...
 
General chit-chat
Help Users
  • No one is chatting at the moment.
    SG854 @ SG854: I did it. I became a God.