Preloader won't install?

Discussion in 'Wii - Hacking' started by DanialG, Apr 11, 2009.

Apr 11, 2009

Preloader won't install? by DanialG at 3:43 PM (552 Views / 0 Likes) 4 replies

  1. DanialG
    OP

    Newcomer DanialG Newbie

    Joined:
    Jan 11, 2009
    Messages:
    3
    Country:
    United States
    I'm having a lot of trouble installing preloader 0.29. I boot up the program, and press 1, or the A+2+1 button combo, it just reverts back to the homebrew channel and that's the end of it. It doesn't install at all.

    I thought I had an existing preloader installed, so I installed the system menu wad, at which it didn't help.

    Is there a reason I can not successfully install either Preloader or Starfall at all?
    (Starfall when I press B+1 it just says Exiting and goes back to homebrew channel)
    (Yes I turned off the wii and held restart when I turned it on)
    I'm on 3.2U

    Help would be great, thanks.
     
  2. BuckMcCoy

    Newcomer BuckMcCoy Member

    Joined:
    Feb 2, 2008
    Messages:
    12
    Country:
    Canada
    Not sure, but IOS Downgrader by Waninkoko might help, seeing as thats how you get starfall working on 3.2 if you've messed around with it at all.
     
  3. DanialG
    OP

    Newcomer DanialG Newbie

    Joined:
    Jan 11, 2009
    Messages:
    3
    Country:
    United States
    Using it now, I'll tell you how it goes.
     
  4. nutta_nic

    Member nutta_nic GBAtemp Advanced Fan

    Joined:
    Oct 25, 2008
    Messages:
    556
    Country:
    United Kingdom
    ios downgrader is asn app that puts the t-virus (Trucha bug) in your ios, you'll need cios249 installed 1st i recomend rev 9
     
  5. DanialG
    OP

    Newcomer DanialG Newbie

    Joined:
    Jan 11, 2009
    Messages:
    3
    Country:
    United States
    IOS Downgrader worked this time around, yesterday it gave me errors doing all the ios files.
    PreLoader now successfully installed. Thanks Buck!
     

Share This Page