Preloader error

Discussion in 'Wii - Hacking' started by rockzx, Feb 22, 2009.

  1. rockzx
    OP

    rockzx Member

    Newcomer
    11
    0
    Oct 7, 2008
    Canada
    Ok, so i tried to load preloader v.25 onto my wii after i enterend the code, it gave me:
    US_identify():-1017
    failed!
    exiting!

    I'm not sure what has happened can someone help?
    Thanks in advance!
     
  2. nicksasa

    nicksasa GBAtemp Maniac

    Member
    1,410
    0
    Oct 25, 2008
    Belgium
    your on 3.4 downgrade to 3.2
     
  3. rockzx
    OP

    rockzx Member

    Newcomer
    11
    0
    Oct 7, 2008
    Canada
    Oh, sorry i didn't mention that before.
    I'm on 3.2U
     
  4. Golfman560

    Golfman560 TheRapist.com

    Member
    1,099
    0
    Dec 29, 2008
    Living with seals
    Try a newer version like .27 or .28
     
  5. rockzx
    OP

    rockzx Member

    Newcomer
    11
    0
    Oct 7, 2008
    Canada
    Ok, thanks for the advice Golfman560.
    But i have another problem
    It says: failed to get boot, current IOS(36) has the fakesign bug fixed
    Can anyone help >.> thanks in advance
     
  6. Golfman560

    Golfman560 TheRapist.com

    Member
    1,099
    0
    Dec 29, 2008
    Living with seals
    You'll need the custom IOS36, most people use waninkoko's rev7 of it. You'll have to google it since Wanin's site is down.
     
  7. WiiPower

    WiiPower GBAtemp Guru

    Member
    8,165
    72
    Oct 17, 2008
    Gambia, The
    When the system menu displays 3.2, that only means, that your system menu is at 3.2. -1017 is always trucha bug missing ==> The IOS you used isn't from 3.2 firmware. If you "downgraded" to 3.2 run both IOS and cIOS downgrader (again).
     
  8. rockzx
    OP

    rockzx Member

    Newcomer
    11
    0
    Oct 7, 2008
    Canada
    Ok, i finally loaded it thanks golfman560 and wiipower!