Preloader and wiiconnect24

Discussion in 'Wii - Hacking' started by david432111, Feb 12, 2009.

Feb 12, 2009
  1. david432111
    OP

    Member david432111 GBAtemp Advanced Fan

    Joined:
    Jul 17, 2008
    Messages:
    859
    Location:
    Denmark
    Country:
    Denmark
    If you set preloader to let wiiconnect24 be on, the wii makes a weird noise almost like the disk is loading if you left a disk inside when you turn it off. That doesn't happen if preloader isn't installed.
     
  2. kedest

    Member kedest GBAtemp Psycho!

    Joined:
    Feb 6, 2007
    Messages:
    3,284
    Country:
    Netherlands
    like a short click noise?
    my wii does that every time i return to the menu, it doesn't seem to be bad. My Wii is still running fine and I bought it shortly after launch.
     
  3. david432111
    OP

    Member david432111 GBAtemp Advanced Fan

    Joined:
    Jul 17, 2008
    Messages:
    859
    Location:
    Denmark
    Country:
    Denmark
    No, it's like some weird humming noise.
     
  4. UranusKiller

    Member UranusKiller TranceMaster

    Joined:
    Feb 9, 2009
    Messages:
    951
    Location:
    Redcar, England, UK.
    Country:
    United Kingdom
    yeah only when you have a disc in
    otherwise NO NOISE at all
     
  5. Cuber

    Member Cuber GBAtemp Regular

    Joined:
    Jan 29, 2009
    Messages:
    295
    Location:
    England
    Country:
    United Kingdom
    I noticed this last night as I was trying to sleep.. I thought it might of just been because the disk was a backup.
     

Share This Page