Possible Wii Semi-Brick?

Discussion in 'Wii - Hacking' started by EphGirl, Mar 6, 2013.

Mar 6, 2013

Possible Wii Semi-Brick? by EphGirl at 2:07 AM (617 Views / 0 Likes) 4 replies

  1. EphGirl
    OP

    Newcomer EphGirl Member

    Joined:
    Jan 4, 2013
    Messages:
    30
    Country:
    United States
    So I haven't played my Wii in about 6 months, but the last time I used it the system ran fine. I had it softmodded from years back (Wii is original from first week of release). I also had updated it using ModMii by running the SysCheck to update my files. It ran fine.

    I plugged it in today using my new WiiHD adapter for HDMI and nothing works. It turns on. But all I get is a blank screen (pink actually) with 720p in the top corner, and the light blinks blue. What do I do? I tried putting my retail Zelda disc in and nothing. I tried holding down the Reset button while booting up and nothing as well.
     
  2. Yepi69

    Member Yepi69 Vivid and busy gamer

    Joined:
    Nov 29, 2010
    Messages:
    1,678
    Location:
    Behind you
    Country:
    Portugal
    If I were you I would use only an original Nintendo Component Cable, using those crappy adapters might fry your Wii's GPU (Which, it probably did)

    Change it back to the component ones to see if it works.
     
  3. SoraK05

    Member SoraK05 GBAtemp Regular

    Joined:
    Aug 24, 2007
    Messages:
    148
    Country:
    Kenya
    A blinking LED is generally from homebrew, for example bootmii/boot2 and other homebrew that can be used on startup in conjunction with perhaps priiloader.

    I believe a factory Wii without any homebrew on it would not have the blue light flash.
    The light would only flash when ejecting or inserting a disc, so unless your eject button is short circuiting, I would say that it has something to do with homebrew.


    http://bootmii.org/faq/


    Try take out an SD Card you may have in the Wii and hold the RESET button when powering on the Wii to confirm that PriiLoader will show up if it is installed..

    Having a USB Gecko in the GameCube memory card port can also stop the Wii from starting up.. I have BootMii/Boot2 and PriiLoader installed but I am very sure the same would happen on a factory non-homebrew Wii, and my Wii will not start up with a USB Gecko in Port B.
     
  4. Maxternal

    Member Maxternal Peanut Gallery Spokesman

    Joined:
    Nov 15, 2011
    Messages:
    5,210
    Location:
    Deep in GBAtemp addiction
    Country:
    Costa Rica
    Yeah, ^ this.
    Take the SD card out, I'm guessing you have corrupt BootMii files it's trying to load instead of going and trying to load PriiLoader, the system menu, etc.
    It's either that or you have UNEEK or something similar in the BootMii folder on SD but you don't have the emuNAND on the USB you have plugged in and it's complaining about it by flashing lights at you.

    Either way, taking out the SD card should fix it.
     
  5. EphGirl
    OP

    Newcomer EphGirl Member

    Joined:
    Jan 4, 2013
    Messages:
    30
    Country:
    United States
    Putting the contents to a new SD card had the same effect. The screen is also still pink, however, I will find the component cables tomorrow to see if priiloader is even booting.
     

Share This Page