possible homebrew for 11.4

Discussion in '3DS - Homebrew Development and Emulators' started by YoloSwagDux, Jun 22, 2017.

  1. YoloSwagDux
    OP

    YoloSwagDux Member

    Newcomer
    45
    5
    Jun 21, 2017
    Ireland
    • Ok so basically I think i MAY have found a exploit to get homebrew simular to swapdoodle method but with letterbox/swapnote so basically i am no professional so i am only saying a potential if people could do a mod for it so basically you can still send streetpass letters, not spotpass as it has been discontinued so basically use streetpass to send a doodlebomb but letterbomb or some name anyway to your friend so my other 3ds is 11.3 has cfw my other 3ds have 11.4 no cfw not modded if on modded one i send a doodlebomb alternative i could install homebrew/cfw on my stock 3ds 11.4 with swapnote/letterbox please reply smart hackers but i think i may be on to something:)
    • See below only spotpass is greyed out so if you have a friend who lives near you they can install cfw on your 3ds hope i helped looking for someone to do the modding part for the app
    • [​IMG]
     
    Last edited by YoloSwagDux, Jun 22, 2017
  2. Quantumcat

    Quantumcat Dead and alive

    Member
    9,869
    5,189
    Nov 23, 2014
    Australia
    Canberra, Australia
    You can't exchange letters by Streetpass, and if you want to send a letter in Swapdoodle you must have the latest version. Won't work sorry :(
     
  3. YoloSwagDux
    OP

    YoloSwagDux Member

    Newcomer
    45
    5
    Jun 21, 2017
    Ireland
    Let me check to confirm​
     
    Last edited by YoloSwagDux, Jun 22, 2017
  4. YoloSwagDux
    OP

    YoloSwagDux Member

    Newcomer
    45
    5
    Jun 21, 2017
    Ireland
    wait i just got a streetpass letter from my other ds just there i went onto letterbox said checking for letters and it was green so you are wrong you can send letters via streetpass
     
    Last edited by YoloSwagDux, Jun 22, 2017
  5. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08

    Member
    GBAtemp Patron
    The Real Jdbye is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    11,445
    4,762
    Mar 17, 2010
    Norway
    Alola
    Nintendo Letterbox is a completely different app, it most likely won't be vulnerable to the same exploit. Not to say it's not vulnerable at all, but a different exploit would have to be found.
     
  6. YoloSwagDux
    OP

    YoloSwagDux Member

    Newcomer
    45
    5
    Jun 21, 2017
    Ireland
    Yes thats what im saying if any smart hackers could do that its just an idea im looking for someone to use and maybe do something
     
  7. Quantumcat

    Quantumcat Dead and alive

    Member
    9,869
    5,189
    Nov 23, 2014
    Australia
    Canberra, Australia
    It's a completely different application though. You may as well say, there's a vulnerability in Ocarina of Time so smart hackers should be able to find one in Animal Crossing as well.
     
    YoloSwagDux and Dionicio3 like this.
  8. Dionicio3

    Dionicio3 GBATemp's Official Skiddo™ | Founder of Skiddoism

    Member
    2,855
    3,757
    Feb 26, 2017
    United States
    Hollister, CA
    Um... this is completely and utterly useless
     
  9. YoloSwagDux
    OP

    YoloSwagDux Member

    Newcomer
    45
    5
    Jun 21, 2017
    Ireland
    i dunno just thought whoever found the hack for swapdoodle could find one in letterbox
     
  10. Dionicio3

    Dionicio3 GBATemp's Official Skiddo™ | Founder of Skiddoism

    Member
    2,855
    3,757
    Feb 26, 2017
    United States
    Hollister, CA
    that still doesn't justify this thread
     
  11. Quantumcat

    Quantumcat Dead and alive

    Member
    9,869
    5,189
    Nov 23, 2014
    Australia
    Canberra, Australia
    They aren't the same application so the same vulnerability won't be there.
     
    YoloSwagDux and Dionicio3 like this.
  12. Nba_Yoh

    Nba_Yoh GBAtemp Fan

    Member
    310
    288
    Jan 5, 2015
    France
    Yeah, as far as I know the file format is really different, so the parser isn't the same and so there is probably not the same vuln.
    Just wait for the next (free) primary entrypoint to be released.
     
    Quantumcat and YoloSwagDux like this.