Hacking Possible Brick?

Solutioni9e

Active Member
OP
Newcomer
Joined
Sep 30, 2019
Messages
25
Trophies
0
Age
34
XP
137
Country
United States
I recently got a brand new non-patched Switch running 4.1.0. I was able to successfully hack it, enabling RCM mode with a jig, loading up Hekate and Atmosphere without any issues. Played a few backups and everything was great.

Over the weekend, I left my Switch charging using the stock adapter that came with it. I left it charging and unattended for roughly a day. I came back, unplugged the Switch and woke it up from Sleep mode. I then wanted to throw another game on the SD card, so I turned the unit off (held down Power button for 5 seconds and tapped Turn off.)

The device turned off. I tried turning it back on but it simply won't turn on anymore. I tried power cycling it, holding it down for 15 seconds, tried enabling RCM mode again (Power+Volume Up), letting it charge an entire day, etc....Nothing works.

What happened?
 

XaneTenshi

Well-Known Member
Member
Joined
Nov 24, 2013
Messages
513
Trophies
0
Age
32
XP
1,104
Country
Denmark
Any chance you enabled AutoRCM? That could be why you can't turn it "on" again. It could have booted into RCM again after you turned it off and you didn't realize.

You could try connecting it to yor pc and see if TegraRCM or whatever you use, detects the Switch as in RCM.
 

Solutioni9e

Active Member
OP
Newcomer
Joined
Sep 30, 2019
Messages
25
Trophies
0
Age
34
XP
137
Country
United States
Any chance you enabled AutoRCM? That could be why you can't turn it "on" again. It could have booted into RCM again after you turned it off and you didn't realize.

You could try connecting it to yor pc and see if TegraRCM or whatever you use, detects the Switch as in RCM.
Yeah, that's exactly what I'm going to try when I get off work. Thanks for the suggestion.
 
  • Like
Reactions: XaneTenshi

Solutioni9e

Active Member
OP
Newcomer
Joined
Sep 30, 2019
Messages
25
Trophies
0
Age
34
XP
137
Country
United States
Any chance you enabled AutoRCM? That could be why you can't turn it "on" again. It could have booted into RCM again after you turned it off and you didn't realize.

You could try connecting it to yor pc and see if TegraRCM or whatever you use, detects the Switch as in RCM.

I apologize for the double post but here is the update!

Indeed, AutoRCM was enabled. I'll admit, I was pretty stupid. It somehow slipped my mind that when turning OFF the Switch, I would need to inject the payload again after enabling RCM mode again. I also got confused because RCM mode is literally a black screen of nothingness and it is hard to tell whether or not the screen is already on or off.

Anyway, I plugged the Switch into my laptop, held down volume + and Power, and injected Hekati via TegraGUI. All is well.
 
  • Like
Reactions: XaneTenshi

Kafluke

Well-Known Member
Member
Joined
May 6, 2006
Messages
5,474
Trophies
0
Age
45
XP
4,584
Country
United States
I apologize for the double post but here is the update!

Indeed, AutoRCM was enabled. I'll admit, I was pretty stupid. It somehow slipped my mind that when turning OFF the Switch, I would need to inject the payload again after enabling RCM mode again. I also got confused because RCM mode is literally a black screen of nothingness and it is hard to tell whether or not the screen is already on or off.

Anyway, I plugged the Switch into my laptop, held down volume + and Power, and injected Hekati via TegraGUI. All is well.
You dont need to hold down + with autoRCM
 

You may also like...

General chit-chat
Help Users
  • No one is chatting at the moment.
  • Psionic Roshambo @ Psionic Roshambo:
    Psi has a new girlfriend but I have known her for like 28 years
    +1
  • The Catboy @ The Catboy:
    Is she you?
    +1
  • K3N1 @ K3N1:
    Psi just become a sparkling vampire already
    +1
  • Psionic Roshambo @ Psionic Roshambo:
    The Catboy it's weird there was always something between us.... But neither of us was single at the same time.... But last night we found out we both are... And hmmm 🥰
    +1
  • Psionic Roshambo @ Psionic Roshambo:
    She has all my weak points smart funny blonde and she lights up the room when she walks in and nothing else exists when she is there
    +1
  • Psionic Roshambo @ Psionic Roshambo:
    I would eat the corn out of her.... Lol
    +1
  • Veho @ Veho:
    Psi! You're alive!
    +1
  • Veho @ Veho:
    ...and you have yet another new
    girlfried :rolleyes:
    +1
  • Veho @ Veho:
    MAKE HER SIGH A PRENUP
    +1
  • cearp @ cearp:
    PSI <3 🌽
    +1
  • Psionic Roshambo @ Psionic Roshambo:
    Lol Veho I'm down to 3
    +1
  • Psionic Roshambo @ Psionic Roshambo:
    Dumping one soon
    +1
  • Psionic Roshambo @ Psionic Roshambo:
    My Facebook has like 120 women now or something lol
    +1
  • Psionic Roshambo @ Psionic Roshambo:
    Each one hotter than the last...
    +1
  • K3N1 @ K3N1:
    Ordered a new SSD
    +1
  • Psionic Roshambo @ Psionic Roshambo:
    Your mom's an SSD lol
    +1
  • K3N1 @ K3N1:
    Your mom writes to me fast
    +1
  • K3N1 @ K3N1:
    I haven't placed an order with Newegg since like 2016 lol
    +1
  • Psionic Roshambo @ Psionic Roshambo:
    Amazon Is better lol
    +1
  • K3N1 @ K3N1:
    Hard to find a fast 2tb SSD for 130
    +1
  • Peretti @ Peretti:
    lately I downloaded super mario galaxy for wii, but in the first phase, right in the first cutscene of the game, the game freezes in that part, with the image appearing but completely frozen. I already had this problem with pikmin 2 but in the end I couldn't fix the problem. Has anyone had this problem, and if so, did you find a solution?
  • K3N1 @ K3N1:
    Moms spaghetti
    K3N1 @ K3N1: https://youtu.be/R-XUZE--qU8