Ports Forwarded, but... WTF?

Discussion in 'Computer Games and General Discussion' started by [M]artin, Dec 21, 2008.

Dec 21, 2008
  1. [M]artin
    OP

    Member [M]artin .

    Joined:
    Nov 7, 2006
    Messages:
    3,658
    Country:
    United States
    Hey chaps.

    So, I have uTorrent open, I set a port number within uT, and followed instructions from portforward.com regarding setting up that port number within my Linksys WRT54G router.

    I know for a fact that the settings from within uTorrent AND my Linksys config are correct. However, the little icon at the bottom of the uTorrent app that notifies you of port blockage (red exclaim), no incoming (yellow yield exclaim), or OK status (green check) is displaying faulty settings.

    A week ago, it was red, however it was with a torrent that had low seeds and high leech. Today I tried it with a torrent that had a very good amount of seeds and low leech and the status is yellow, signifying that there is a problem with my config, namely the port forwarding. Whenever I run the port forward test, it declares that the "port does not appear to be open". This is quite weird because I'm getting max down speed. I am, however, getting very low up speed (although there are not many leech and I don't even know if up speed is related at all to this issue).

    I recently re-installed ESET's Smart Security app, and I'm wondering if this is the source of my problems. Screenshot of the firewall screen is below:

    [​IMG]

    I have no idea what these settings mean or if they're even conflicting (tech nub). They're my defaults.

    This is quite odd because I had port forwarding working correctly a few months back with the same ESET app.

    Perhaps I'm nitpicking, because I still can get max down speed even though uT tells me my ports aren't forwarded, but I'd very much like to find the source of the problem and correct it as soon as possible.

    If you have any other questions or concerns, please post them!

    Many thanks in advance and Happy Holidays! [​IMG]
     
  2. Little

    Member Little I r Little

    Joined:
    Nov 20, 2006
    Messages:
    1,227
    Location:
    England
    Country:
    United Kingdom
    If you're getting top speed, i'd say don't mess with any settings - it could be worse, no speed and no connections.
     
  3. HBK

    Member HBK Clover - Fearless to Speak Now. ;)

    Joined:
    Mar 30, 2007
    Messages:
    1,813
    Location:
    Portugal
    Country:
    Portugal
    You need to go into Advanced Mode, select the uTorrent program within ESET, and enable all communications, stating the correct port.

    If you do not know how to do this, please leave a screenie of the Advanced Mode window with uTorrent configs (in ESET).

    Otherwise, just turn off ESET and check if that's the problem. If you get a green light with ESET off, then there's your source.
     
  4. [M]artin
    OP

    Member [M]artin .

    Joined:
    Nov 7, 2006
    Messages:
    3,658
    Country:
    United States
    My ESET status pages are all in Advanced Mode in the screen above. uT is also included in the Firewall screen above.

    Would you mind specifying the location if the screen above is not the one requested?
     
  5. Lee79

    Member Lee79 Hyper...Active...Team Fortress 2 Addict

    Joined:
    Jul 29, 2007
    Messages:
    920
    Location:
    ctf_2fort
    Country:
    United Kingdom
  6. [M]artin
    OP

    Member [M]artin .

    Joined:
    Nov 7, 2006
    Messages:
    3,658
    Country:
    United States
    My router actually got reset to Factory Default Settings yesterday and is giving me other trouble trying to set up. Look for a topic on that soon, if you're good with router config'n and modems. [​IMG]

    I'll revisit this issue once I can get this router config'd again, thanks for all the help!
     

Share This Page