POPsloader on Gen-D3?

Discussion in 'PSP - Games & Content' started by WildWon, Apr 13, 2010.

Apr 13, 2010

POPsloader on Gen-D3? by WildWon at 5:27 PM (2,579 Views / 0 Likes) 8 replies

  1. WildWon
    OP

    Former Staff WildWon EXTERMINATE!

    Joined:
    Apr 4, 2008
    Messages:
    2,814
    Location:
    8-Bit Heaven
    Country:
    United States
    Can anyone tell me if popsloader runs properly on GenD3? I'm running a 1000 model, and i've never messed with pops before.

    I snagged the Ultimate Pops Loader package from a random site (has all previous versions ready to roll so i don't need to rip em from previous firmwares), however, upon trying to run several games, i never get to the firmware select... it just goes black for a while, then pops back to the XMB, not even with an error message.

    I've also tried holding R while loading to "reselect" a firmware, however, it does nothing.

    Any thoughts?
     
  2. Shardnax

    Member Shardnax GBAtemp Regular

    Joined:
    Aug 23, 2008
    Messages:
    175
    Country:
    United States
    I don't know much about GEN so I can't really help out there. Would you mind pm'ing me the link for the POPs loader package you got? Also, did you manage to get the d-pad fixed up?
     
  3. CrashmanX

    Member CrashmanX Current project: SD Gundam G Generation Overworld

    Joined:
    Aug 1, 2008
    Messages:
    1,202
    Location:
    @CrashmanX
    Country:
    United States
    Not 100% sure if they're is a specific POPs loader for GEN but if you do a google search for GEN POPS you'll come up with a few things for it. I myself downloaded GEN POPS and it seems to work perfectly, also by Holding "R to reselect a firmware" do you when you start a PSX Eboot to reselect a POPS loader? If so you hold down the Select button.
     
  4. WildWon
    OP

    Former Staff WildWon EXTERMINATE!

    Joined:
    Apr 4, 2008
    Messages:
    2,814
    Location:
    8-Bit Heaven
    Country:
    United States
    Ahh, i'll try the select button tonight, thanks [​IMG]

    And it's the "Pops Loader Full Pack For 5.50 Gen" that i'm using (that's in the first link when i google Gen Pops. Is that what you recommend?
     
  5. CrashmanX

    Member CrashmanX Current project: SD Gundam G Generation Overworld

    Joined:
    Aug 1, 2008
    Messages:
    1,202
    Location:
    @CrashmanX
    Country:
    United States
    I'm not 100% sure which one it was that I used, I'll have to check later. But I really didnt notice any differences when using M33 POPs compared to GEN POPs.
     
  6. wyndcrosser

    Member wyndcrosser GBAtemp Advanced Fan

    Joined:
    May 28, 2009
    Messages:
    720
    Country:
    United States
    5.05 from M33 still works wonders on Gen D3. That's what i use. Just have all firmware prx avail.

    Wynd
     
  7. melvox

    Member melvox GBAtemp Regular

    Joined:
    Dec 17, 2008
    Messages:
    142
    Country:
    Philippines
    I'm on Gen D3 and having no problem with popsloader especially with MGS
     
  8. WildWon
    OP

    Former Staff WildWon EXTERMINATE!

    Joined:
    Apr 4, 2008
    Messages:
    2,814
    Location:
    8-Bit Heaven
    Country:
    United States
    Hmmm... so this is an odd one.

    Ok, the problem i was having was not that it was resetting back to XMB. I'd get the warning screen, then it'd go black, no PS logo, then the system shuts off.

    There are 4 PS1 games currently on my PSP- CastlevaniaSotN, JumpingFlash, Destruction Derby and Vagrant Story.

    The first three... nothing. At all. They all shut off the PSP. However, Vagrant Story runs fine. In fact, that's the only reason i know that there's a PS logo before the games start.

    I still can't get any selection of which PRX to use... but it does kind of work. Anyone else have any ideas? (i'm so confused!)
     
  9. Kamina84

    Newcomer Kamina84 Advanced Member

    Joined:
    Feb 13, 2009
    Messages:
    60
    Country:
    United States
    First things first, make sure you backup your previous save files.

    Had the same problem myself when GEN came out. This was one of the reasons i went back to M33. [​IMG] None of of your previous prx files needed to be replaced. You just had to add this file.

    http://dl.qj.net/psp/homebrew-applications...der-550gen.html

    Not only that, the pops that previously worked with M33 don't work with GEN. Just so you know, 3.40 is completly useless in GEN. >_< I had to play around with which pops works with what. I got lucky with some of my games with 3.30 or 4.01 depenind on the game of course; however, if the pops doesnt work for the game, make sure you delete the save file then try a different pops or it will try to load the broken save and give you the same error as when trying to load from popsloader. Hope this kinda helps. [​IMG]
     

Share This Page