Poll: Does Ninjhax v1.1b work on your downgraded console?

Discussion in '3DS - Homebrew Development and Emulators' started by sblast3, Jan 7, 2016.

?

Does Ninjhax 1.1 work on your downgraded console?

  1. Yes

    84.2%
  2. No

    15.8%
  1. sblast3
    OP

    sblast3 GBAtemp Regular

    Member
    130
    58
    Dec 27, 2014
    United States
    Edit: Ignore this thread, the 3DS downgraded successfully; I got the same results on a Nand-restored native 9.2 3DS. I was able to get CFW to launch using CTM and actually following tutorials.


    OLD:
    --------------------------
    I instead get a frozen internet browser popping up. Hax 2.5 still works fine, but 9.2 .3dsx homebrews do not run. Strangely, GW and RXTools will work when launched from the web browser. Everything else on the system functions normally.

    Version to test: http://smealum.net/ninjhax/

    System info:
    Old3ds, US Region
    v9.9 Internet Updated -> 9.2
    md5 of pack used: 879f437d7c78f09ae565f79f5aa9c421
     
    Last edited by sblast3, Jan 10, 2016 - Reason: I was being a noob; the downgrade was successful every time.
  2. zoogie

    zoogie simple pimp tool

    Member
    6,326
    7,995
    Nov 30, 2014
    United States
    A lot of newer homebrews need ninjhax 2.5 to run. Update please.

    Ok, re-reading your post, it appears your browser may not have downgraded -- it's a common issue with these mchx2 downgrades. Ninjhax 2x doesn't touch the browser so browser version status is not a factor.
     
    Last edited by zoogie, Jan 7, 2016
    sblast3 and mungry like this.
  3. mungry

    mungry GBAtemp Fan

    Member
    322
    289
    Jul 29, 2015
    United States
    ya dun gooofd or something, hax 2.5 works perfectly and any cfw launcher/fbi works fine
     
  4. Ammako

    Ammako GBAtemp Guru

    Member
    6,424
    3,546
    Dec 22, 2009
    Canada
    They said they can run GW Launcher and rxTools via browser, doubtful they have a 9.9 browser still.
     
  5. zoogie

    zoogie simple pimp tool

    Member
    6,326
    7,995
    Nov 30, 2014
    United States
    Then hopefully they'll show us the browser version number (inside the app and sys settings), if they're still around.
    Browser launch and freeze is a typical symptom of when the ninjhax version is mismatched with the cver/nver version.
     
    Last edited by zoogie, Jan 8, 2016
  6. Meorge

    Meorge Banned

    Banned
    97
    37
    Jan 4, 2016
    It works on my o3DS.
     
  7. BothyBhoy

    BothyBhoy GBAtemp Advanced Fan

    Member
    836
    245
    Nov 27, 2015
    It should definitely work ok as it was the first hack in stalled after UPGRDING to 9.2 from 2.4 via 4.5 was the usual steps.....and it worked really well......
     
  8. Acryt

    Acryt GBAtemp Fan

    Member
    309
    72
    Aug 22, 2015
    United States
    You may have an incomplete downgrade. Did PastaCFW signature removal work? That's a good sign if you have an incomplete if it doesn't.
     
  9. sblast3
    OP

    sblast3 GBAtemp Regular

    Member
    130
    58
    Dec 27, 2014
    United States
    Browser version: 1.7567
    System settings: 9.2.0-20U
    Looks like it matches up with 3dbrew. My concern isn't Ninjhax v1 itself, but how ARM9 .3dsx apps won't boot up (both behaviors of 9.9?)
    Here's what it looks like when I try to boot Pasta:
    [​IMG]
    Rarely I get this:
    [​IMG]

    Of course, I could always downgrade to v4.5 on this 3DS (Using GW through browser), though I'm worried that it may lead to a brick or broken firmware since it seems to differ from the normal 9.2.

    Perhaps the best thing to do now is to update to 10.3 and wait for more stable tools?
     
    The9thBit likes this.
  10. zoogie

    zoogie simple pimp tool

    Member
    6,326
    7,995
    Nov 30, 2014
    United States
    Yeah, I'd try to get a nand backup first, then update back to 10.3. Some random title didn't install probably.
     
    sblast3 and jscjml like this.
  11. sblast3
    OP

    sblast3 GBAtemp Regular

    Member
    130
    58
    Dec 27, 2014
    United States
    Thanks! I'll wait for JustPingo's tool.
     
  12. Rustic

    Rustic Advanced Member

    Newcomer
    55
    47
    Apr 19, 2015
    Finland
    Now that there's a somewhat related thread...

    I have a downgraded N3DS, and the question is, what can i try to do to verify i got a "full downgrade"? Or does it even matter when hax2.5 works perfectly, and i have emunand running with rxtools and all that?
     
  13. The9thBit

    The9thBit Advanced Member

    Newcomer
    81
    39
    Mar 25, 2015
    United States
    Doesn't really matter, in my opinion. If something at some point goes horribly wrong when it should be working perfectly, then you'll know you don't have a complete downgrade ;)
     
    Rustic likes this.
  14. Deeptrap

    Deeptrap Advanced Member

    Newcomer
    91
    7
    May 3, 2008
    Netherlands
    After downgrade from 10.3 to 9,.2 i also can not start my homebrew.
    neither with left button, or thru website.
    I did get managed to start emunand 9 from the webiste to create a backup from my nand


    what are my options now ?
     
  15. Xenon Hacks

    Xenon Hacks GBAtemp Guru

    Member
    7,070
    3,383
    Nov 13, 2014
    United States
    I feel so bad for you impatient downgraders :(
     
  16. sblast3
    OP

    sblast3 GBAtemp Regular

    Member
    130
    58
    Dec 27, 2014
    United States
    Was impatient and tried downgrading again 2 times on latest firmware (Formatted before downgrading the second time) and got the same exact result. Will not use Sysupdater any more.
     
  17. Xenon Hacks

    Xenon Hacks GBAtemp Guru

    Member
    7,070
    3,383
    Nov 13, 2014
    United States
    Just wait for something stable and safe the scene is not leaving any time soon sit tight on 10.3.0-28 and sit on your hands patiently.
     
    sblast3 likes this.