Pokemon White whitescreen

Discussion in 'Acekard' started by Ratto, Oct 7, 2010.

Oct 7, 2010

Pokemon White whitescreen by Ratto at 11:21 PM (1,851 Views / 0 Likes) 3 replies

  1. Ratto
    OP

    Newcomer Ratto Member

    Joined:
    Jun 23, 2009
    Messages:
    13
    Location:
    Missouri
    Country:
    United States
    I'm using an Acekard 2.1 (not 2i) on an original model DS (not Lite/DSi/XL), with a Sandisk 4GB microSD. I patched Pokemon White with Rudolph's latest universal patch, and updated to the official Acekard 4.23. When I boot the game, all I get is a whitescreen with no fade-in to the Pokemon company logo as would be normal. What can I do to fix this?
     
  2. Hakoda

    Member Hakoda GBAtemp Addict

    Joined:
    Feb 2, 2008
    Messages:
    2,133
    Location:
    San Jose, CA
    Country:
    United States
    Updating to AKAIO 1.7.1 might fix your problem.
     
  3. Ratto
    OP

    Newcomer Ratto Member

    Joined:
    Jun 23, 2009
    Messages:
    13
    Location:
    Missouri
    Country:
    United States
    Thanks Hakoda! :D It worked like a charm.
     
  4. BobTheTaco

    Newcomer BobTheTaco Newbie

    Joined:
    Mar 24, 2009
    Messages:
    4
    Country:
    United States
    I've been trying since yesterday to get it to work on my acekard 2.1, patched it with rudolphs and then v7. so far it doesnt work. tried on akaio 1.8.1 and 1.7.1 and also w/ different loaders. if you have time could you upload what you have on your acekard so I can see whats up? There are very few acekard 2.1 topics (always 2i)

    I'm sorry, I know this topic was made forever ago but I'm pretty much out of ideas.
     

Share This Page