Pokemon Black and White sound problem

Discussion in 'EDGE' started by emoshmo9, Sep 18, 2010.

  1. emoshmo9
    OP

    emoshmo9 Member

    Newcomer
    26
    0
    Jul 15, 2009
    United States
    I can play the game, but the music seems chopped up. I was really looking forward to the music as I've heard some of it in the trailers.

    Is this a problem that could be fixed?

    Edit: I've tried both Black and White. Could it be the roms? I'm using the ones from [REMOVED LINK], and I tried one from [NAME REMOVED] as well.
     
  2. The Big Cheese

    The Big Cheese Newbie

    Newcomer
    1
    0
    Sep 12, 2009
    I am having this issue also, must be an issue with the firmwire.

    Edit- It could have something to do with the DS Lite apparently
     
  3. chrissmith9c

    chrissmith9c Advanced Member

    Newcomer
    60
    0
    Feb 12, 2010
    United States
    A hole
    You might want to remove the site link
     
  4. RoMee

    RoMee ??

    Member
    2,316
    61
    Sep 3, 2010
    United States
    ??
    no rom site.. plz take the time to read the rules before posting
     
  5. emoshmo9
    OP

    emoshmo9 Member

    Newcomer
    26
    0
    Jul 15, 2009
    United States
    Sorry, links removed.

    So it's just the DS Lite then?
     
  6. Rycr

    Rycr Newbie

    Newcomer
    5
    0
    Sep 12, 2010
    United States
    It's either the DS lite or the EDGE. I had the same problem with the music (it sounds REALLY off-key for me) but both roms work fine in DeSmuME.

    EDIT: AFAIK, no other flashcards are having issues with this. Just my luck that I own an EDGE, I guess. Hopefully they'll release a firmware update soon.
     
  7. ShadowGaara15

    ShadowGaara15 Member

    Newcomer
    12
    0
    Sep 12, 2009
    United States
    Many people are unsure where the problem is. Is it the EDGE Card or the DS Lite ? I can confirm that the EDGE is the problem, cause i use a normal DS.
     
  8. skyvongola

    skyvongola Newbie

    Newcomer
    1
    0
    Jan 26, 2009
    I got the sound issue as well

    [​IMG] but, after i remove my EDGE from my phat DS, the problem still persists. Can anyone try it and make sure??

    EDIT: nvm. o.o the sound is back to normal now for some reason. But, the problem still exists in game.
     
  9. emoshmo9
    OP

    emoshmo9 Member

    Newcomer
    26
    0
    Jul 15, 2009
    United States
    Thanks for confirming this. Guess we're waiting for a firmware update or possibly a ROM patch that fixes this problem.
     
  10. Charizardfan

    Charizardfan Newbie

    Newcomer
    1
    0
    Sep 19, 2010
    [​IMG] Yes I Have The Same Problem And I'd Like A Fix To Anyone Who Could make one that would be awesome
    Thanks
    CharizardFan
     
  11. jagerstaffel

    jagerstaffel GBAtemp Advanced Fan

    Member
    533
    129
    Aug 20, 2008
    United States
    I don't have any sound problems. Are the sound problems you guys having like lag, or as if it's playing on AM radio? The music sounds like the usual Nintendo stuff to me, no lag or static.

    Some info on my setup:

    -EDGE 1.11
    -2GB Sandisk (its a bit slower than SDHC Class6 cards )
    -Pokemon White
    -Rudolf Child Play patch
    -DS Lite US version, didn't try several Phat's or Japanese DS Lite

    (edit: forgot to add firmware version)
     
  12. Jayday

    Jayday Newbie

    Newcomer
    7
    0
    Sep 18, 2010
    France
    I recorded an exemple:

    This is the music of the title screen, you can compare it to the original:

    http://www.jayday.fr/WHITEEDGE.mp3

    I get the feeling instruments were removed of the track. [​IMG]


    EDIT: I have the same config as your (V1.11, White, Patch, 2GB Sandisk) BUT a DS Lite EUR (maybe the true problem ?)
     
  13. jagerstaffel

    jagerstaffel GBAtemp Advanced Fan

    Member
    533
    129
    Aug 20, 2008
    United States
    Sounds similar to mine. Maybe nothing's wrong? I guess one way for me to find out is to get my brothers R4 and load the new Wood 1.13 and try the unpatched game. That will be several hours from now when he wakes up.
     
  14. emoshmo9
    OP

    emoshmo9 Member

    Newcomer
    26
    0
    Jul 15, 2009
    United States
    Yeah, if you're getting the same problem as Jay then you're on the same boat as us. I've listened to the entire OST and nothing sounds like what I'm hearing out of my DS right now. :/
     
  15. jagerstaffel

    jagerstaffel GBAtemp Advanced Fan

    Member
    533
    129
    Aug 20, 2008
    United States
    So guys, got the R4, loaded Wood 1.13 on it and played a non-patched clean rom.

    Guess what, the music is full. What Jay's mp3 plays is the same on my EDGE, and it sounds like our Edge's is the problem here as I also loaded the patched rom on my Wood R4 and it plays full music like the non-patched rom.

    All that's left is to wait for an EDGE update... for now I think I will pilfer this R4.

    R4 test setup:

    -R4
    -Wood 1.13
    -same 2GB sandisk from EDGE test.
    -Patched White rom
    -Non-patched White rom.
    -DS Phat
    -DS Lite
     
  16. DaveRyan

    DaveRyan Member

    Newcomer
    16
    1
    Apr 15, 2010
    I emailed the EDGE team. They said that they will update soon
     
  17. Jayday

    Jayday Newbie

    Newcomer
    7
    0
    Sep 18, 2010
    France
    Oh yeah ! [​IMG]
     
  18. Rycr

    Rycr Newbie

    Newcomer
    5
    0
    Sep 12, 2010
    United States
     
  19. epic_cookie

    epic_cookie Member

    Newcomer
    43
    0
    Mar 16, 2010
    The music on my EDGE

    with
    2GB Sandisk Micro SD card
    DS original
    Firmware 1.11
    Pokemon White patched with EXP + English Patch

    The music is slightly distorted but not as bad as some people on this thread.
     
  20. Jeimz

    Jeimz Newbie

    Newcomer
    1
    0
    Sep 27, 2010
    United States
    I'm using an EDGE card firmware v1.11, and having the same problem. At fist I thought the makers of Pokemon black/white did a poor job with the music (it sounds incomplete, it's just parts like in a music piece, to understand what I mean go to the pokemon center, we all know how the music should sound), 'til I heard that the music was fine in a walkthrough video on youtube. So since other cards aren't having the same issue as us, it's just probably the EDGE's firmware still doesn't support the sounds for the game. There is No problem with your DS. Hopefully the EDGE team will be able to work around this problem asap. also hoping that the issue will be fixed in v1.12 still have no news when it might be out. Hopefully this was helpful.