1. Ilmelo92

    OP Ilmelo92 Newbie
    Newcomer

    Joined:
    Jan 28, 2017
    Messages:
    3
    Country:
    Italy
    hello guys i have a 3ds with 11.2.0.35 system a9hl. but pokebank requires me to update the 11.2.0.35 system should not be the latest version available?
    sorry for my bad english I used a translator
     
  2. proflayton123

    proflayton123 Sakura思い
    Member

    Joined:
    Jan 11, 2016
    Messages:
    6,032
    Country:
    Japan
    -snip-

    You're most likely missing a system title or something.
     
    NoNAND likes this.
  3. Ilmelo92

    OP Ilmelo92 Newbie
    Newcomer

    Joined:
    Jan 28, 2017
    Messages:
    3
    Country:
    Italy
    tips man? 11.2.0.35 is still the latest version?

    Pokemon Sun perfetto tutto ok
     
    Last edited by Ilmelo92, Jan 28, 2017
  4. ceelo

    ceelo GBAtemp Fan
    Member

    Joined:
    Mar 9, 2008
    Messages:
    309
    Country:
    United States
    Pokebank has an update. Did you update the app itself?
     
  5. Ilmelo92

    OP Ilmelo92 Newbie
    Newcomer

    Joined:
    Jan 28, 2017
    Messages:
    3
    Country:
    Italy
    I already updated pokeban through freeshop. I just noticed that I ask for a system upgrade even if I open the original shop nintendo
     
  6. proflayton123

    proflayton123 Sakura思い
    Member

    Joined:
    Jan 11, 2016
    Messages:
    6,032
    Country:
    Japan
    Make a nand backup then update to fix it
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - Pokebank,