Pointer options keep reseting? :S

Discussion in 'Computer Games and General Discussion' started by da_head, Feb 1, 2009.

  1. da_head
    OP

    da_head A dying dream..

    Member
    2,953
    2
    Apr 7, 2008
    Canada
    Toronto, Canader!
    whenever i shut down my computer, my pointer options change back to default (i think). specifically the pointer speed. what's up?
     
  2. da_head
    OP

    da_head A dying dream..

    Member
    2,953
    2
    Apr 7, 2008
    Canada
    Toronto, Canader!
    :bump:
     
  3. PettingZoo

    PettingZoo yesss

    Member
    1,711
    1
    Oct 5, 2008
    in the trap
    Your computers broke lulz [​IMG], nah srsly I don't have a clue O_O. How are you turning off your computer?
     
  4. da_head
    OP

    da_head A dying dream..

    Member
    2,953
    2
    Apr 7, 2008
    Canada
    Toronto, Canader!
    start, shutdown?
     
  5. da_head
    OP

    da_head A dying dream..

    Member
    2,953
    2
    Apr 7, 2008
    Canada
    Toronto, Canader!
    anyone? T-T
     
  6. nin10do

    nin10do GBAtemp Fan

    Member
    471
    0
    Dec 22, 2007
    Taiwan
    UK
    are you using some specific program to change the settings or the basic windows control panel mouse options?
    do you have any other program running that could also be used to adjust mouse settings?
    when you shut down or start your computer is there any kind of error msg?
    are you using a wireless or usb mouse that goes back to it's default settings?
     
  7. da_head
    OP

    da_head A dying dream..

    Member
    2,953
    2
    Apr 7, 2008
    Canada
    Toronto, Canader!
    yes i'm using a specific program. logitech setpoint. however, this problem only started occurring recently, and i had that program from day 1.
    no error messages.
    yes i'm using a wireless usb mouse, but once again, i always have been, and the problem only started happening recently. also, the settings that would reset, affects the touchpad as well (so not the setpoint program)
     
  8. Maz7006

    Maz7006 iSEXu

    Member
    3,633
    30
    Aug 2, 2008
    When booting up try "Last Known Good Configuration" maybe that will help, and yes i read that its only happened recently but just out of interest try another mouse and tell us if the same thing happens. Also what OS are you using?
     
  9. da_head
    OP

    da_head A dying dream..

    Member
    2,953
    2
    Apr 7, 2008
    Canada
    Toronto, Canader!
    hm i thought last known good configuration only comes up if the comp crashes or something? i have vista home premium 64 bit. and yeah i'll get another mouse
     
  10. Maz7006

    Maz7006 iSEXu

    Member
    3,633
    30
    Aug 2, 2008
    Last Known Good Config. can be opened by pressing F8 when windows is starting up [​IMG] You have a load of other choices like Safe Mode. I don't think the prob. is from vista in that case, i thought you were probably on the win. 7 beta's. Anyway try another mouse and see what happens
     
  11. Strider

    Strider Next to the mainstream

    Member
    901
    0
    Oct 29, 2002
    This is a known issue using a notebook (synaptics touchpad) and the Logitech software.

    Just google around a bit, there seem to be different solutions: some recommend you uninstall your synaptic software, others tell you to turn off the automatic start of KHALMNPR.exe.

    Here are some links. Good luck!
     
  12. da_head
    OP

    da_head A dying dream..

    Member
    2,953
    2
    Apr 7, 2008
    Canada
    Toronto, Canader!
    yeah i disabled the logitech program, and it's fine now. thanks guys

    though the odd thing is, i've always had that program installed..y did it start actin up now? o well
     
  13. Hadrian

    Hadrian Better than Craigslist

    Former Staff
    16,978
    3,095
    Oct 12, 2004
    Don't double post ffs.
     
  14. da_head
    OP

    da_head A dying dream..

    Member
    2,953
    2
    Apr 7, 2008
    Canada
    Toronto, Canader!
    wait so no matter the time frame, bumping isn't aloud?
     
  15. juggernaut911

    juggernaut911 GBAtemp Slut!

    Member
    4,153
    21
    Jul 13, 2006
    United States
    Usually it's a day or two bu it still is shunned upon. Also, No need to bump every 20 minutes...
     
  16. da_head
    OP

    da_head A dying dream..

    Member
    2,953
    2
    Apr 7, 2008
    Canada
    Toronto, Canader!
    i had two day gaps between each of mine >.> ok fine i won't do it anymore