Plzzz help ~_~

Discussion in 'R4 DS' started by Madara Shadow, Aug 13, 2011.

  1. Madara Shadow
    OP

    Madara Shadow Newbie

    Newcomer
    4
    0
    Aug 13, 2011
    United States
    Hi eveyone [​IMG]

    someone should help me please [​IMG]

    i have Gold R4 3Ds : www.R4iSSHC.com
    R4i 3ds revolution : www.r4n3ds.com
    and R4i revolution ds : www.r4ultra.com

    but all of them = DEAD -_-

    they not work on my 3ds >> my 3ds Ver 2.1.0-4U and sure that's the problem am i right ... [​IMG]

    so plzzzz is there even a chance to do something with that's flashcarts make them works !?​

    +

    what kind of flashcarts could work on ver 2.1.0-4u ?​
     
  2. Buleste

    Buleste Old Fart

    Member
    852
    27
    Dec 19, 2010
    Of those 3 cheap flashcarts the only one with any hope of running on the latest 3DS firmware is the Ultra because it actually uses the kernels and firmware update from www.r4ids.com. Go here and download the update for the latest 3DS firmware and run the update on either an unupdated 3DS, DS/DSl or a DSi with 1.4.2 firmware or less (I would recommend you use a DS/DSl).

    Next time research the carts before you buy and remember they are cheap for a reason.
     
  3. Madara Shadow
    OP

    Madara Shadow Newbie

    Newcomer
    4
    0
    Aug 13, 2011
    United States
    THAAAAAAKS IT"S WORK ON ULTRA !!! [​IMG]

    finally [​IMG] after 9999 time of trying .. if something will made me sad is that i bought 2 of cheap flashcarts .. oh my money -_-

    thanks again and i will going in your advice next time ^^