Please Someone Help Me!!!

Discussion in 'Wii - Backup Loaders' started by Lucky_69, Jul 24, 2009.

  1. Lucky_69
    OP

    Lucky_69 Member

    Newcomer
    29
    0
    Jul 19, 2009
    United States
    k recenty I installed a softmod onto my wii
    to get the homebrew channel
    to get the neogamma launcher working
    gamecube backup launcher working
    i had to downgrade my Wii to 3.2 U to get all of these functions to work

    now I want to play Brawl...
    what filmware update do I need to play Brawl
    If I tried to upgrade my Wii (the normal way will my Wii brick?)

    Is there a way to safely upgrade my Wii using some kind of softmod to upgrade without going through nintendo to play brawl

    what is the mininum filmware update required to play brawl
    can you please point me in the right direction
    I want to be able to play brawl but be albe to still play the backup launchers and keep the homebrew channel
    This is a commerical version of brawl that I got from the day it was released

    I know there is softmods to downgrade to 3.3 U but that is as high as I have seen
    is there softmod that I could install that would allow me to still play brawl
    can you tell me the name of the software and maybe point me to an installation guide

    can you help me????
     
  2. Lucky_69
    OP

    Lucky_69 Member

    Newcomer
    29
    0
    Jul 19, 2009
    United States
    also I was trying to play my Mario Kart Wii Backup
    do I need to be on a later filmware
    I got U V 3.2
    Do I need V 4.0 to play because it's not working
     
  3. OncleJulien

    OncleJulien tool of peers

    Member
    1,170
    263
    Apr 6, 2009
    United States
    Los Angeles
    can you please let us know what isnt working exactly...are you, for example, getting an error message?
     
  4. jabmaster2

    jabmaster2 GBAtemp Fan

    Member
    477
    0
    Apr 24, 2009
    United States
    Use waninkoko 4.1 updater ull be good.
     
  5. Teh H4rRy

    Teh H4rRy GBAtemp Regular

    Member
    145
    1
    Jun 12, 2009
  6. Lucky_69
    OP

    Lucky_69 Member

    Newcomer
    29
    0
    Jul 19, 2009
    United States
    ok I just tried to install it using
    wad maganger v 1.3

    I got this error

    Reading wad file... ERROR! (ret = -1)

    I'll try wad manager v 1.4