PLEASE HELP WITH SUDOKUHAX FOR NEW 3DS

Discussion in '3DS - Flashcards & Custom Firmwares' started by amximo, Dec 18, 2016.

  1. amximo
    OP

    amximo Member

    Newcomer
    14
    0
    Dec 18, 2016
    United States
    HI ALL, I JUST PURCHASED A NEW 3DS GALAXY STYLE AND UPDATED TO LATEST FIRMWARE. I USE THE DSI METHOD TO BRING OVER THE SUDOKU GAME OVER TO MY NEW 3 DS FROM THE OLD 3DS AND RUN THE GAME AND THE DGTOOL SHOWS UP, I DUMP THE F0F1 AND ALSO FINISHING DOWNGRADE FIRM0 TO 10.4 BUT WHEN I EXIT THE DGTOOL AND CHECK THE FIRMWARE IT IS STILL THE LASTEST FIRMWARE WHICH IS 11.2.0.35U. I THOUGH IT SUPPOSE TO DROP TO 9.2? DID I DO ANYTHING WRONF OR MISSING A STEP. CAUSE I DID THE SAME WAY TO MY FRIEND'S NEW 3DS LAST WEEK AND WORK. THANKS AND HAPPY HOLIDAY
     

    Attached Files:

    • GAL.JPG
      GAL.JPG
      File size:
      1.4 MB
      Views:
      45
  2. addi33

    addi33 GBAtemp Advanced Maniac

    Member
    1,642
    701
    Sep 12, 2016
    Gambia, The
    you downgraded the nfirm thats what dgtool does, and plese remove the caps else I hope a mod deletes this thread, you have to check your kernel and firm version and then downgrade to 9.2 dgtool just downgrades the native firm you n**** *******
     
    Quantumcat and HyperT like this.
  3. gamemasteru03

    gamemasteru03 Nintendo nerd

    Member
    770
    305
    Sep 18, 2016
    United States
    The guide says that the setting wouldnt change. make sure youre following this https://3ds.guide
     
    HyperT likes this.
  4. amximo
    OP

    amximo Member

    Newcomer
    14
    0
    Dec 18, 2016
    United States
    wow didnt realize CAP got you this mad. but thanks for the reply, i still dont get it i follow the same guide as the previews one. it work for the other one. i know that dgtool only downgrade native firmware, but without finshing this step safedowngrade wont work.

    — Posts automatically merged - Please don't double post! —

    i did follow the guide but when i boot into hbl and try to downgrade it gave me the error of mui not found. and the thats the reason causing it.
     
  5. HyperT

    HyperT GBAtemp Advanced Fan

    Member
    674
    169
    Jun 4, 2016
    Just to confirm:
    Did you do Section X https://3ds.guide/dsiware-downgrade-(app-injection-and-second-3ds)
    And move on to the next section (9.2 downgrade)
     
  6. Jayro

    Jayro MediCat DVD and Mini Windows 10 Developer

    Member
    GBAtemp Patron
    Jayro is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    4,738
    2,494
    Jul 23, 2012
    United States
    Octo Canyon
    Just run 3DSident, and confirm that it's v2.50-11 for both.
     
  7. amximo
    OP

    amximo Member

    Newcomer
    14
    0
    Dec 18, 2016
    United States
    ok!! i'll try it when i get home thanks.