Please help - Code dump during BootMii update

Discussion in 'Wii - Hacking' started by bdr9, Nov 2, 2009.

  1. bdr9
    OP

    bdr9 GBAtemp Advanced Fan

    Member
    558
    11
    Jul 21, 2008
    United States
    I was updating BootMii and when it said "Verifying usable NAND blocks" the installer code dumped. I then pressed RESET and it brought me to the Homebrew Channel. I do not know if my Wii is bricked or not. My question is: It is OK to turn it off?

    Thanks,
    bdr9
     
  2. Danny600kill

    Danny600kill xD

    Member
    1,669
    26
    Aug 3, 2009
    United States
    Manchester
    im not 100% but if your wii was bricked you wouldnt be able to boot to homebrew channel, try going to system menu from HC anf if tht works thn ur fine, no matter what u do if its bricked its bricked so just pray (unless u got nabd backup) which seeing as u got bootmii u shud have
     
  3. bdr9
    OP

    bdr9 GBAtemp Advanced Fan

    Member
    558
    11
    Jul 21, 2008
    United States
    No, I pressed RESET in the code dump screen, you know how it says "Reload" and goes to the HBC?
     
  4. oops_ur_dead

    oops_ur_dead Advanced Member

    Newcomer
    66
    0
    Dec 7, 2008
    United States
    Try running the BootMii Installer through the HBC again. Its your best bet.
     
  5. bdr9
    OP

    bdr9 GBAtemp Advanced Fan

    Member
    558
    11
    Jul 21, 2008
    United States
    OK, thanks. I'll try that.
     
  6. bdr9
    OP

    bdr9 GBAtemp Advanced Fan

    Member
    558
    11
    Jul 21, 2008
    United States
    Good news, my Wii boots fine. I still don't have the latest BootMii though. I wonder how I can get it to install...
     
  7. FenrirWolf

    FenrirWolf GBAtemp Psycho!

    Member
    4,347
    329
    Nov 19, 2008
    United States
    Sandy, UT
    I'd try the installer again.
     
  8. bdr9
    OP

    bdr9 GBAtemp Advanced Fan

    Member
    558
    11
    Jul 21, 2008
    United States
    It still code dumps. Sorry, I didn't make that clear.
     
  9. Hells Guardian

    Hells Guardian GBAtemp Maniac

    Member
    1,113
    1
    Dec 25, 2008
    United States
    Try uninstalling the previoud bootmii first....... I had to uninstall bootmii boot 2 to enable myself to update my wii to 4.2 with the official update means. Trust me on this it should fix your problem.